Kodi 19.1 terminating on loading screen on Android TV
#1
Hey, I've got an issue with Kodi 19.1 terminating on loading screen on Android TV.

It had been working successfully after upgrading to Kodi 19.0 and the latest Sony Bravia OS version for several days until today.  I am not aware of anything changing, which is not to say something hasn't.

Things tried:
- Upgrading to Kodi 19.1 (no change)
- Removing guisettings.xml (re-added when there was no change)
- Moving from USB storage to internal storage (returned to USB storage when there was no change)

Logs with DEBUG turned on: https://paste.kodi.tv/ehahatataj.kodi

I can't see any obvious pointers in what's a very brief (unedited) log so I'm hoping for some help?
Reply
#2
Hi dlanod,

Have you found a solution to this? I've just updated from 18.9 to 19.1 on my Sony Bravia and am having the same problem.

Thanks,
Wightpants.
Reply
#3
Sometime I got similar problems when profiles.xml is trim to 0 size, then deleting profiles.xml are fixing.
Reply
#4
(2021-06-10, 21:32)Wightpants Wrote: Hi dlanod,

Have you found a solution to this? I've just updated from 18.9 to 19.1 on my Sony Bravia and am having the same problem.

Thanks,
Wightpants.
Nothing.  It still doesn't work. 

I intend to back up everything, wipe it out and reinstall (and if that doesn't work, downgrade), but I haven't had a chance to do it yet.
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi 19.1 terminating on loading screen on Android TV0
This forum uses Lukasz Tkacz MyBB addons.