Win 3D.hou/ou displaying problem.
#1
Kodi 19 only detects if I add .htab or tab at the end of the file name but not displaying correctly as t dispays hsbs.
e.g:

If I leave thefil as hou:
Gods of Egypt.3D.hou > Kodi not detect as 3D
Gods of Egypt.3D.hou > Kodi not detect as 3D
Gods of Egypt.3D.hou > Kodi not detect as 3D
so GUI is not switched to 3D.

If I cane to .tab or htab:
Gods of Egypt.3D.tab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display
Gods of Egypt 3D.tab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display
Gods of Egypt.3D.htab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display
Gods of Egypt 3D.htab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display

All sbs and hsbs files detected as 3D and plays correctly. The problem only has the ou / tab files.

I disabled "Remove black borders" and "DXVA acceleration" in Kodi settings but didn't solve the problem.
Windows 10 Pro and LG 4K TV.
Reply
#2
(2021-06-05, 22:07)ctorbaoglu Wrote: Windows 10 Pro and LG 4K TV.

Using what graphics card? A debug log (wiki) will provide such information and more.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2021-06-05, 22:07)ctorbaoglu Wrote: Kodi 19 only detects if I add .htab or tab at the end of the file name but not displaying correctly as t dispays hsbs.
e.g:

If I leave thefil as hou:
Gods of Egypt.3D.hou > Kodi not detect as 3D
Gods of Egypt.3D.hou > Kodi not detect as 3D
Gods of Egypt.3D.hou > Kodi not detect as 3D
so GUI is not switched to 3D.

If I cane to .tab or htab:
Gods of Egypt.3D.tab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display
Gods of Egypt 3D.tab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display
Gods of Egypt.3D.htab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display
Gods of Egypt 3D.htab > Kodi detects 3D and asks Playback Mode - incorrect overlapped display

All sbs and hsbs files detected as 3D and plays correctly. The problem only has the ou / tab files.

I disabled "Remove black borders" and "DXVA acceleration" in Kodi settings but didn't solve the problem.
Windows 10 Pro and LG 4K TV.


----------------------------------------
My GPU is MSI RX 5700 XT Gaming X

Please find the log on past.bin:
https://paste.kodi.tv/reziyetufu
Reply



Logout Mark Read Team Forum Stats Members Help
3D.hou/ou displaying problem.0
This forum uses Lukasz Tkacz MyBB addons.