•   
  • 1
  • 8
  • 9
  • 10
  • 11(current)
  • 12
  •   
WIP Ember Media Manager 1.11.x - Download & Discussion Thread
(2021-09-19, 21:55)hatbrox Wrote: Hi guys,
I just updated EMM to version 1.11.1 (run in admin mode) and then added Lurk, I updated my library, it founds the show folder but it doesn't show the season below it.
my folder structure is correct:
D:\TV Shows\test\Lurk (2009)\Season 1
Log

also, when I edit the show (CTRL + E) EMM says:
This path is no longer available.
Reconnect the source and press Retry.

not sure why it says that, I have other shows on the same drive and I can play the files with VLC.

What should I change?
thx
Hey, this is not a complete log. Can you post a complete log while scrapping ?
Image Image
Reply
(2021-09-19, 21:55)hatbrox Wrote: also, when I edit the show (CTRL + E) EMM says:
This path is no longer available.
Reconnect the source and press Retry.

This is what I am also getting with the 3 movies as mentioned in posts 126, 130 & 146...
Reply
(2021-09-15, 16:52)Hairy Hippy Wrote:
(2021-09-15, 12:57)Finchy Wrote: I see what you mean. OK, so I have mapped those genres so they are showing the images, but should they not also show the text (ie the genre) in the windows? 

https://imgur.com/XzWRFDl
Imagehttps://imgur.com/HKRibme

it just makes it hard for me to work out what genre each is at a quick glance without the text and I have to go into edit to see them! Thanks

The text below the genre pic is a known bug in this version.

Ah, ok, thanks for clarifying, it's not just me then!
Reply
(2021-09-20, 10:46)redglory Wrote: Hey, this is not a complete log. Can you post a complete log while scrapping ?

yes, I had to cut it for privacy. this a new log for a new instance of EMM which only has 1 folder for this TV show.
new one here
Reply
(2021-09-21, 11:01)hatbrox Wrote:
(2021-09-20, 10:46)redglory Wrote: Hey, this is not a complete log. Can you post a complete log while scrapping ?

yes, I had to cut it for privacy. this a new log for a new instance of EMM which only has 1 folder for this TV show.
new one here
Code:
2021-09-21 10:57:54.1702,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVShow,9,TRACE,[ModulesManager] [ScrapeData_TVShow] [Abort] [Offline] , 2021-09-21 10:57:54.1702,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVScraper_DoWork,9,TRACE,Canceled scraping: Lurk,

I suppose EMM is not accessing the source where Lurk is located.

Have you set shares mapping and content?
Image Image
Reply
Sorry, not sure if this is the right place, using v1.11.1

I want to scrape a TV Show with TMDB rather than TVDB....

When I set the only scraper option enabled to TMDB, i get nothing happening , is this known issue, or how am i supposed to indicate what scraper I want to use?
Reply
(2021-09-22, 07:40)ping182nz Wrote: Sorry, not sure if this is the right place, using v1.11.1

I want to scrape a TV Show with TMDB rather than TVDB....

When I set the only scraper option enabled to TMDB, i get nothing happening , is this known issue, or how am i supposed to indicate what scraper I want to use?
It depends on available unique ID that are already stored for this tv show and with method do you use for scraping (auto / skip / manually). You can try to use "Change TV Show" via context menu to force a search result dialog to pick the right tv show from TMBd.
Reply
(2021-09-23, 11:03)DanCooper Wrote:
(2021-09-22, 07:40)ping182nz Wrote: Sorry, not sure if this is the right place, using v1.11.1

I want to scrape a TV Show with TMDB rather than TVDB....

When I set the only scraper option enabled to TMDB, i get nothing happening , is this known issue, or how am i supposed to indicate what scraper I want to use?
It depends on available unique ID that are already stored for this tv show and with method do you use for scraping (auto / skip / manually). You can try to use "Change TV Show" via context menu to force a search result dialog to pick the right tv show from TMBd.
Thanks, that worked!
Reply
@DanCooper when scrapping using the command line, everytime EMM exits "readonly database".

Here's the log

When I go to the Log folder, and after this has happened, I open EMM and the log file is not being updated (it shows the contents of the log I've posted).

I then have to delete the log file and when open EMM again it is updated.

Any thoughts on this issue ?

On previous versions of EMM I've never experienced this issue.

Thanks
Image Image
Reply
@DanCooper 

EDIT 1: Just found the double right click for posters (SWEET). Anyways, still wondering about the performance side of things.

Old time user, but new to finding out this was updated beyond 1.4, happy day for me! Smile

Anyways, I was wondering what is normal performance when you edit a movie? On my end it takes about 3 minutes to load, which is troublesome if all I want to do it pick a new poster. Is there any settings I can play around with to resolve this?
Living Room: Vizio 65" 4K HDR/DV, Apple TV | Mancave: Panasonic 46" Plasma, FireTV | Bedroom: Panasonic 32" LCD, FireTV
NAS: unRAID 6.x (64TB + cache) | AZZA Helios 910 | ASRock Z68 Extreme4 | Intel Core i7-2600K Sandy Bridge Quad-Core 3.4GHz | Antec NEO ECO 520W | G.SKILL Ripjaws Series 16GB | Supermicro CSE-M35T-1B
Reply
Is there an override for changing highlight colors in new media lists?  This is kinda difficult to read.


Image

I've looked through the Profiles\*\Settings.xml file but the only color references are to the custom marker colors.

(Edits to fix image link)
Reply
(2021-10-02, 17:44)Remus Wrote: I've looked through the Profiles\*\Settings.xml file but the only color references are to the custom marker colors.
The colors are saved in the .\Ember Media Manager\Themes\FullHD-Default.xml.
You shouldn't change the standard themes as they will be overwritten with every update. Create a folder "Themes" in the profile folder and copy an XML from the "Themes" folder into it. It's best to rename them and then edit them.

In row 23 is a short help how the colors has to be defined.
The XML is split up in 4 sections:

<imagepanel> all color and position settings for the small poster, fanart ect. images
<infopanel> all color and font settings for the information area under the big fanart
<medialist> all color settings for each list on the left side
<toppanel> all color and font settings for the information area above the big fanart

In the media list section there are color definitions for each "state":
<default>
<locked>
<marked>
... and so on

<backcolor> background color if a row isn't selected/highlighted
<forecolor> font color if a row isn't selected/highlighted
<selectionbackcolor> background color if a row is selected/highlighted
<selectionforecolor> font color if a row is selected/highlighted
Reply
I have a suggestion, one of my issues with Kodi is that when you sort by "Year" it only sorts by year of release not release date. However if you change the "releasedate" tag to "premiered", Kodi sorts by release date. If this is changed in the nfo file, Kodi will sort by release date. Just a suggestion on a future update. (if this is already implemented, I apologize).

Thanks
Reply
(2021-10-04, 13:41)strubdog Wrote: However if you change the "releasedate" tag to "premiered",
With Ember 1.11.x the NFO node has been changed from <releasedate> to <premiered>. Already existing NFOs will not be rewritten until you edit a movie but you could use Tools => Rewrite all movies to force Ember to rewrite all NFOs, images and trailers based on the current information (do a backup if someting goes wrong!).
Reply
@DanCooper just wondering if there is a fix for the constant freezing/crash on with 1.11.1?
Reply
  •   
  • 1
  • 8
  • 9
  • 10
  • 11(current)
  • 12
  •   



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.11.x - Download & Discussion Thread0
This forum uses Lukasz Tkacz MyBB addons.