•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 8
  •   
WIP Ember Media Manager 1.11.x - Download & Discussion Thread
#31
(2021-06-14, 17:50)Zacgates2017 Wrote: When I scaped new movies in the past, I had it auto create extrathumbs.  I had this set to 100 in the settings for the limit, which worked great.  Now when I add a new movie it only does 20 and not the 100 it did before. 
Autoscraping of extrahumbs and extrafanarts is "hard coded" limited to 20. There are some reasons for that:
  • Relief of the image provider
  • Relief of the image provider
  • Relief of the image provider
  • Most images on TMDb and Fanart.tv are duplicates
  • IMHO no one needs 100 extrafanarts
  • I don't know any skin that shows up more than 4 extrathumbs
  • The Edit Dialog has to convert every image to an uncompressed Bitmap to show it. x64 version can handle more than 4 GB of data, but at some point Ember will crash
It's still possible to select more than 20 images manually in the Image dialog.
 
(2021-06-14, 17:50)Zacgates2017 Wrote: I also use to place additional images in the extrathumbs folder which use to add in, now they get deleted from the folder after doing any type of  edit.
You should relead the movie (F5) if you manually add additional content into the movie folder, otherwise it's possible that content gets lost because of the cleaning "feature". I will add an auto-reload before each edit to prevent this issue in the next release.



 
(2021-06-14, 17:50)Zacgates2017 Wrote: The year does not always show up after the title in the list when scrapping new movies.
(2021-06-14, 18:58)mark0380 Wrote: Another little thing to add to the list: changes made to the movie's title in the 'Edit' window are not refreshed on the left column list until Ember is closed and re-opened.
(2021-06-14, 23:20)laryan Wrote: But all my old movies are displayed in the old format. The only way I can find to "remove" the (year) from the title is re-scrape the movie.
Year, Status and other addition informations in the ListTitle has been removed. Use the "hide/show column" instead.
It's a bug that the information in the ListTitle is still there. This will be fixed in 1.10.1. The ListTitle handling also will be new and "on-the-fly" in the next release to prevent the needed re-writing of all database entries if you enable or disable short tokens.
 
(2021-06-14, 23:37)laryan Wrote: On the initial scan for new movies, the TMDb column displays "-1", instead of blank.
Thanks, will be fixed in next release.
 
(2021-06-14, 23:37)laryan Wrote: If I need to manually add an image to a movie, if I click on the "folder" icon to add image, it opens the last folder I had opened in File Explorer, not the folder of the selected movie.
Thanks, will be fixed in next release. Also all image "fields" in the Edit dialog are able to drag-and-drop files, images from webbrowser and so on. You also can copy an image from the extrafanarts or extrathumbs list to all other fields per drag-and-drop.
 
(2021-06-14, 23:37)laryan Wrote: After upgrading my previous version of EMM, I had a 4 custom tab views, but only the first two were migrated to new version. They were easy enough to recreate. It would also be nice to have the ability to change the order of the custom tabs.
The effort to automatically change custom views after a DB upgrade is to much effort. But the version 3.x will have an easy-to-use GUI to create custom queries like in Kodi and they will be auto-updated.
 
(2021-06-14, 23:37)laryan Wrote: It does seem to scrape quicker than previously.
No Big Grin
(2021-06-15, 15:59)geek-baba Wrote: Hi Dan - great work, much more stable and better interface for several windows! I however wanted to confirm the issue that I am facing, I have 2 libraries one with over 16k movies and another one with over 1K, for smaller 1K libraries the scan and scrape is super fast and very pleased. However the bigger library with 16k movies the scan takes a long time over 15-20 mins and you pointed out thats expected, however after the update I see even scraping 10 movies is taking 20-30 mins while in smaller library takes less than 2-3 mins. I am not sure why a larger library would take longer to scrape?
The scraping time should be the same. There is no reason that a larger library is slower in scraping than a smaller one. The library scan for shure is longer, but you could use some features like the context menu for the Explorer to search specifically for new content.
Reply
#32
(2021-06-16, 00:48)DanCooper Wrote:
(2021-06-14, 17:50)Zacgates2017 Wrote: When I scaped new movies in the past, I had it auto create extrathumbs.  I had this set to 100 in the settings for the limit, which worked great.  Now when I add a new movie it only does 20 and not the 100 it did before. 
Autoscraping of extrahumbs and extrafanarts is "hard coded" limited to 20. There are some reasons for that:
  • Relief of the image provider
  • Relief of the image provider
  • Relief of the image provider
  • Most images on TMDb and Fanart.tv are duplicates
  • IMHO no one needs 100 extrafanarts
  • I don't know any skin that shows up more than 4 extrathumbs
  • The Edit Dialog has to convert every image to an uncompressed Bitmap to show it. x64 version can handle more than 4 GB of data, but at some point Ember will crash
It's still possible to select more than 20 images manually in the Image dialog.
 
(2021-06-14, 17:50)Zacgates2017 Wrote: I also use to place additional images in the extrathumbs folder which use to add in, now they get deleted from the folder after doing any type of  edit.
You should relead the movie (F5) if you manually add additional content into the movie folder, otherwise it's possible that content gets lost because of the cleaning "feature". I will add an auto-reload before each edit to prevent this issue in the next release.



 
(2021-06-14, 17:50)Zacgates2017 Wrote: The year does not always show up after the title in the list when scrapping new movies.
(2021-06-14, 18:58)mark0380 Wrote: Another little thing to add to the list: changes made to the movie's title in the 'Edit' window are not refreshed on the left column list until Ember is closed and re-opened.
(2021-06-14, 23:20)laryan Wrote: But all my old movies are displayed in the old format. The only way I can find to "remove" the (year) from the title is re-scrape the movie.
Year, Status and other addition informations in the ListTitle has been removed. Use the "hide/show column" instead.
It's a bug that the information in the ListTitle is still there. This will be fixed in 1.10.1. The ListTitle handling also will be new and "on-the-fly" in the next release to prevent the needed re-writing of all database entries if you enable or disable short tokens.
 
(2021-06-14, 23:37)laryan Wrote: On the initial scan for new movies, the TMDb column displays "-1", instead of blank.
Thanks, will be fixed in next release.
 
(2021-06-14, 23:37)laryan Wrote: If I need to manually add an image to a movie, if I click on the "folder" icon to add image, it opens the last folder I had opened in File Explorer, not the folder of the selected movie.
Thanks, will be fixed in next release. Also all image "fields" in the Edit dialog are able to drag-and-drop files, images from webbrowser and so on. You also can copy an image from the extrafanarts or extrathumbs list to all other fields per drag-and-drop.
 
(2021-06-14, 23:37)laryan Wrote: After upgrading my previous version of EMM, I had a 4 custom tab views, but only the first two were migrated to new version. They were easy enough to recreate. It would also be nice to have the ability to change the order of the custom tabs.
The effort to automatically change custom views after a DB upgrade is to much effort. But the version 3.x will have an easy-to-use GUI to create custom queries like in Kodi and they will be auto-updated.
 
(2021-06-14, 23:37)laryan Wrote: It does seem to scrape quicker than previously.
No Big Grin
(2021-06-15, 15:59)geek-baba Wrote: Hi Dan - great work, much more stable and better interface for several windows! I however wanted to confirm the issue that I am facing, I have 2 libraries one with over 16k movies and another one with over 1K, for smaller 1K libraries the scan and scrape is super fast and very pleased. However the bigger library with 16k movies the scan takes a long time over 15-20 mins and you pointed out thats expected, however after the update I see even scraping 10 movies is taking 20-30 mins while in smaller library takes less than 2-3 mins. I am not sure why a larger library would take longer to scrape?
The scraping time should be the same. There is no reason that a larger library is slower in scraping than a smaller one. The library scan for shure is longer, but you could use some features like the context menu for the Explorer to search specifically for new content.
For whats its worth, I captured the logs just before and after the scraping of 3 movies https://paste.kodi.tv/ofiqubulex looks like its taking much longer to save to the database for larger library.
Reply
#33
And I cant seems to find the context menu option to scan just new...
Reply
#34
(2021-06-13, 23:09)DanCooper Wrote:
(2021-06-13, 19:02)slowpard Wrote: IMDB ratings scraper seems to broken for me atm, can anybody else confirm this?
(2021-06-13, 19:32)ralfonat Wrote: Seems something is amiss. This should be 6.4:
(2021-06-13, 20:57)Anomen Wrote: Yep, I can confirm that too. If you change the 64 to 6.4 it works though.
Hotfix is linked in the first post. Please report if that helps.
Hi, from Italy with ',' decimal mode.
This hotfix does not take back to comparables values with the previous program version; ie while previous rating values in the movies listing remains as before with the point '.' the new ratings are shown with the comma ','.
So the sorting by rating is not correct ie: 8.0 8,7 8.1...
Reply
#35
Hello from Poland,
I have the following problem after installing the new version of EMM. It doesn't matter if it's an update or a clean installation.
Before applying the hotfix (log: https://paste.kodi.tv/ileretehiv.kodi):
Image

After applying the hotfix (log: https://paste.kodi.tv/dopejegoza.kodi):
Image
Reply
#36
(2021-06-17, 17:29)maikh Wrote:
(2021-06-13, 23:09)DanCooper Wrote:
(2021-06-13, 19:02)slowpard Wrote: IMDB ratings scraper seems to broken for me atm, can anybody else confirm this?
(2021-06-13, 19:32)ralfonat Wrote: Seems something is amiss. This should be 6.4:
(2021-06-13, 20:57)Anomen Wrote: Yep, I can confirm that too. If you change the 64 to 6.4 it works though.
Hotfix is linked in the first post. Please report if that helps.
Hi, from Italy with ',' decimal mode.
This hotfix does not take back to comparables values with the previous program version; ie while previous rating values in the movies listing remains as before with the point '.' the new ratings are shown with the comma ','.
So the sorting by rating is not correct ie: 8.0 8,7 8.1...
I also discovered now that some commands, one for all "Change movie (CTRL+C)2, after applying the hotfix only update the rating and immediately close.
Reply
#37
Hi all,
after upgrade to 1.10.0 all scrapers are gone. Trying to scrape an episode or movie simply does nothing. In the settings no scraper is listed.
Any idea, how I can correct this?
Thanks in advance!
Andreas
Reply
#38
(2021-06-17, 18:31)andreass Wrote: Hi all,
after upgrade to 1.10.0 all scrapers are gone. Trying to scrape an episode or movie simply does nothing. In the settings no scraper is listed.
Any idea, how I can correct this?
Thanks in advance!
Andreas
No problems here...
Image Image
Reply
#39
(2021-06-13, 23:09)DanCooper Wrote:
(2021-06-13, 19:02)slowpard Wrote: IMDB ratings scraper seems to broken for me atm, can anybody else confirm this?
(2021-06-13, 19:32)ralfonat Wrote: Seems something is amiss. This should be 6.4:
(2021-06-13, 20:57)Anomen Wrote: Yep, I can confirm that too. If you change the 64 to 6.4 it works though.
Hotfix is linked in the first post. Please report if that helps.

Hey Dan,

maybe theres still something amiss?

In this patch you tried to force "." as decimal separator.

I don't think this change is desired. Before you tried to force a "." as decimal separator by converting "," to ".", afterwards it is dependant on the local culture (.ToString() is actually short for .ToString("G")).
What you might want here is nRating.ValueNormalized.ToString(CultureInfo.InvariantCulture), isn't it ?
Reply
#40
(2021-06-17, 22:38)ralfonat Wrote: In this patch you tried to force "." as decimal separator.
Not quite. I know the value from the IMDb and OMDb scraper is a dot. So I have to force the Double.TryParse to use a point regardless of culture settings. All double values will still be culture dependend but in the database and XML it will be with a dot anyway. The only output that is culture dependent is the String vaule in the old <rating> and <votes> node (has always been a string with all sorts of spellings).

But as I wrote on GitHub you still triggert me to a missing fix in that part that now has been fixed.
Reply
#41
Awesome Dan!

I'm sure I'll be back with more feedback the more I play with it.
Reply
#42
(2021-06-14, 12:50)WatsonsW Wrote: Another issue

I cannot keep Always Display Genre Text checked.
(Check It -> Apply or OK -> Close & Open [Settings] -> Still Uncheck)

I tried check/uncheck the other options under [Main Windows].
All works except Always Display Genre Text.

Settings > Options (Tab) > General (Tab) 
Image

Maybe just me or I haven't found the setting yet but not only is the genre text not appearing the genre image is the same regardless of genre type.
Reply
#43
(2021-06-18, 02:11)Hairy Hippy Wrote: Maybe just me or I haven't found the setting yet but not only is the genre text not appearing the genre image is the same regardless of genre type.
The option has been removed because I wanted to replace is with a new one (but I forgot). The image is the same because you have to set it for each genre in Tools => Genre Manager (Settings => Modules => Mapping Manager has to be enabled).
Reply
#44
Great work! Just upgraded and updated library to add a new tv show. Show gets added however if I click on the show or scrape I get an error: this path is no longer available: reconnect the source and press retry.
Source is a NAS and available. Repeated steps 4x, every time the same result. Path has no strange characters or absurd length. Movies work fine so not sure why TV shows give this error 

Other small thing: changed a movie title, in the list view it still shows the previous title. Opened details again and that shows the correct title.
Reply
#45
How exactly does the Custom Scraper work?
So I only want to scrape guests stars for tv shows, so I set it to this
Image

But it doesn't scrape them. No errors in the log just this
2021-06-19 15:51:27.9833,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVScraper_DoWork,8,TRACE,[TVScraper] [Start] TV Shows Count [1],
2021-06-19 15:51:27.9833,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVScraper_DoWork,8,TRACE,[TVScraper] [Start] Scraping 13 Reasons Why,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeImage_TV,8,TRACE,[ModulesManager] [ScrapeImage_TV] [Start] 13 Reasons Why,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeImage_TV,8,TRACE,[ModulesManager] [ScrapeImage_TV] [Using] FanartTV_Image,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeImage_TV,8,TRACE,[ModulesManager] [ScrapeImage_TV] [Using] TMDB_Image,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeImage_TV,8,TRACE,[ModulesManager] [ScrapeImage_TV] [Using] TVDB_Image,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeImage_TV,8,TRACE,[ModulesManager] [ScrapeImage_TV] [Done] 13 Reasons Why,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <ScraperMulti_TVShow>,
2021-06-19 15:51:28.0113,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] Run generic module <Renamer>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0253,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0373,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0523,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0693,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0843,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0843,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.0843,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.0843,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.1053,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVEpisode>,
2021-06-19 15:51:28.1053,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVEpisode>,
2021-06-19 15:51:28.1333,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVShow>,
2021-06-19 15:51:28.1333,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,8,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVShow>,
2021-06-19 15:51:28.1333,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVScraper_DoWork,8,TRACE,Ended scraping: 13 Reasons Why,
2021-06-19 15:51:28.1333,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVScraper_DoWork,8,TRACE,Ended TV SHOW scrape,

If I right click on one or all episodes from a show and (Re)Scrape Single Data Field and hit guests stars it works fine.
Reply
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 8
  •   



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.11.x - Download & Discussion Thread0
This forum uses Lukasz Tkacz MyBB addons.