Kodi from Debian - Support Thread
#61
(2022-05-06, 22:09)basilgello Wrote:
(2022-05-05, 23:58)thromer Wrote: Is 19.4 in bullseye-backports? I'm new to running Kodi on Debian, so I may be missing something, but when I do the following I see 19.1, not 19.4

We (me and Mattia "mapreri" Rizzolo from Debian Front-Desk Team) uploaded 19.4 8 days ago to bullseye-backports but it got deferred.
Hopefully, it gets into backports tomorrow or by Monday.
Sounds great, thank you!
Reply
#62
Hi. I have installed Kodi in an old 32 bit machine which is running MX 21 Linux. Since MX is Debian based, i hope i post in the correct thread.

Kodi fails to start. There is just a momentary flash in the screen and that's it. I have installed Kodi through MX Package Installer (Popular Applications), no other repo or installation method has been used, and I have only tried to reinstall using  MX Package Installer again with no luck. I'm posting my system info and debug log which I created according to wiki info. I would greatly appreciate any help.

https://paste.kodi.tv/wofitufivo

https://paste.kodi.tv/sunoxakeki.kodi
Reply
#63
(2022-05-13, 18:38)xtal4 Wrote: Hi. I have installed Kodi in an old 32 bit machine which is running MX 21 Linux. Since MX is Debian based, i hope i post in the correct thread.

Kodi fails to start. There is just a momentary flash in the screen and that's it. I have installed Kodi through MX Package Installer (Popular Applications), no other repo or installation method has been used, and I have only tried to reinstall using  MX Package Installer again with no luck. I'm posting my system info and debug log which I created according to wiki info. I would greatly appreciate any help.

https://paste.kodi.tv/wofitufivo

https://paste.kodi.tv/sunoxakeki.kodi
And again it is i915, just like @hungry person .

OK let me check in the morning what the situation with driver is. So far i915 was replaced by i965 but as numerous reports show, the replacement is invalid.
Maintainer of Kodi from Debian | Got an issue with Kodi from Debian? Report it here: Kodi from Debian - Support Thread
Reply
#64
Any news on the situation?

Is it possible to install 17.6 on Debian 11?
Reply
#65
i have just migrated to Debian 11 and installed Kodi 19.1 from the repo.  Still trying to nail down the Python scrapper issue as I'm running Python 3 already and get a few movies that just error out on the scrapper. Otherwise working well.

Most annoying problem is the "Regianl Timezone" is greyed out and is an hour later then current time on Debian itself.

Looked around for a add-on for it but there's a lot of to dig through, suggestions?
Reply
#66
(2022-07-04, 23:53)MrDeplorableUSA Wrote: Most annoying problem is the "Regianl Timezone" is greyed out and is an hour later then current time on Debian itself.

Looked around for a add-on for it but there's a lot of to dig through, suggestions?
I'd advise you installing 19.4 from bullseye-backports because I fixed exactly that issue there.
Maintainer of Kodi from Debian | Got an issue with Kodi from Debian? Report it here: Kodi from Debian - Support Thread
Reply
#67
It turns out the time issue was bios/hwclock issue and is corrected.
Reply
#68
Any news?
Reply
#69
Trying to install Kodi in Debian 11. The error I get is: The following packages have unmet dependencies: kodi-data : Depends: fonts-glewlwyd but it is not installable Recommends: python-qt3 but it is not installable or python-gtk2 but it is not installable or python-pygame but it is not installable

I've checked Debian for the missing packages and only find them for Buster, not Bullseye?
Reply
#70
(2022-10-04, 21:26)jimkoh Wrote: Trying to install Kodi in Debian 11. The error I get is: The following packages have unmet dependencies: kodi-data : Depends: fonts-glewlwyd but it is not installable Recommends: python-qt3 but it is not installable or python-gtk2 but it is not installable or python-pygame but it is not installable

I've checked Debian for the missing packages and only find them for Buster, not Bullseye?
Where are you installing from? I'm on Debian 11 and kodi-data doesn't depend on that file here, only mesa-utils, x11-utils, libjs-query and libjs-iscroll.
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi from Debian - Support Thread0
This forum uses Lukasz Tkacz MyBB addons.