Linux Problem with AVI playback
#1
Greetings to all, I come here to consult you for a series of problems with Kodi, I try to recover a Compaq Presario C700 laptop with 1.7Ghz Dual Core processor and 2GB of ram, first try windows 7 and 10 and install Kodi, but for some Reason the interface and the menus are slow, but the videos that I tested ran well but it is not comfortable like that, so I decided to use it with linux, I installed a light Linux distribution and installed linux, the interface works very well and the MP4 and MKV videos They run excellent, but when I run the AVIs the problems begin, the AVIs go Lag, no matter the resolution they go the same Lag with a maximum consumption of 700MB of RAM and reaching a maximum of 20% processor, only lowering the resolution to 800x600 They run fine, it is not due to ram or processor consumption, it seems that it has a problem with the AVI video codecs, if someone knows how to help me with that I would be grateful.

PD: With the VLC player all formats run well, even AVIs, I open several videos at the same time and none goes LAG

PD2: sorry for my english, for my google english hehehe


Spanish:
saludos a todos, vengo aqui a consultarles por una serie de problemas con Kodi, trato de recuperar una laptop Compaq Presario C700 con procesador Dual Core de 1,7Ghz y 2GB de ram, primero trate windows 7 y 10 e instalarle Kodi, pero por alguna razon va lento la interfaz y los menus, pero  los videos que probe corrian bien pero no resulta comodo asi,  asi que decidi usarlo con linux, instale una  distribucion Linux liviana y le instale linux, la interfaz va muy bien y los videos MP4 y  MKV corren excelente, pero cuando corro los AVI comienzan los problemas, los AVI van Lag, no importa la resolucion van igual de Lag con un consumo maximo de 700MB de RAM y llegando a un maximo de 20% de procesador, solo bajandole la resolucion a 800x600 corren bien, no es por consumo de ram o procesador, parece que tiene un problema con los codec de video AVI, si alguien sabe como ayudarme con eso estaria agradecido.
Reply



Logout Mark Read Team Forum Stats Members Help
Problem with AVI playback0
This forum uses Lukasz Tkacz MyBB addons.