Thread Rating:
  • 1 Vote(s) - 5 Average
MediaStream v0.88 Released
#31
Cocophone Wrote:when I try and switch to mediastream v0.88 I get this error

Incompatible skin. We require skins of version 2.00 or higher

I'm using t3ch June 30, 2008 xbmc

Pilot Error. I transferred the wrong directory Eek
Reply
#32
scarfa Wrote:Is the list view broken? When I'm browsing movies (not using library mode) using list view the dvd cover for the selected movie is overlapping the list on the left side. I suppose the movie cover is suppose to be on the right side. List info view works fine though.

skunkm0nkee Wrote:Any chance of a screenshot?

Image

Image


This is on an XBOX using 720p
Reply
#33
Did you remove the old MediaStream folder first or just overwrite it?
Reply
#34
Hitcher Wrote:Did you remove the old MediaStream folder first or just overwrite it?

If you were refering to me, I deleted the old MediaStream first.
Reply
#35
scarfa Wrote:Image

Image


This is on an XBOX using 720p

Are you using the most recent T3CH release? As it looks to me like the bit of code that's using conditional includes is not working and that feature is only in the newer releases.
Reply
#36
skunkm0nkee Wrote:Are you using the most recent T3CH release? As it looks to me like the bit of code that's using conditional includes is not working and that feature is only in the newer releases.

Yep you were right. Thanks and good day.
Reply
#37
Thought so.

I've added a note to the first post (and will include it in future release threads etc) to make sure people use the most up to date version of XBMC before posting about and bugs/problems. Nod
Reply
#38
skunkm0nkee Wrote:Thought so.

I've added a note to the first post (and will include it in future release threads etc) to make sure people use the most up to date version of XBMC before posting about and bugs/problems. Nod

Yeah maybe something like how Aeon does it with that warning that pops up when you first start it, because my xbmc build was just a couple months old so I gather other peeps will have the same problem.
Reply
#39
Hi skunkm0nkee!
Thanks for including my proposed changes, PM3 is now obsolete. You asked for feedback and I have three things that would make it look even better.

*Swedish characters now works but I think the kerning (is that the word?) is slightly off. You can see that on right aligned text ending with swedish like PÅ (ON) which gets cut e.g. aligned too far to the right and outside the text rectangle.

*The blue shadow thing on the clock, just add am/pm placeholder for both foreground and background and all formats works. I scanned through all languages with this and it works for all.

*In 0.88 panel stream somehow became the default browse video layout. What I mean with default is that any folder that is viewed for the first time gets that layout, if you for example connect a new NW drive or run a plugin. Is it possible to make list info the default? I think all plugins would benefit from that.

Again thanks for the effort making the best looking skin even better,

MrZ
Reply
#40
skunkm0nkee Wrote:[*]Updated: Added extra international characters to fonts (this is experimental so we need feedback if anything is still missing)
Greek characters are completely missing. That is if a filename is named "Ζήτω τα καινούργια μας iPhone.avi" the only thing displayed is " iPhone.avi". As a workaround I replaced Mediastream fonts with Arial Unicode, but it makes the skin look ugly.
Let me know if there is anything can do to help Cool
Reply
#41
I posted this in the Plex forums yesterday and it seems one other user has the same issue.

IMDB ratings and stars are no longer visible in Media Preview view. They are still scraped (available in the Movie Information sheet). Please tell me this info hasn't been removed from this view!
Reply
#42
astr0b0y...are you experiencing this issue on plex or xbmc? If xbmc then I'm sure one of the support guys will get back to you.

If plex, then I'm sure one of the plex support people will get back to you on the plex forums. We do not support plex-related issues I'm afraid.
Reply
#43
Fair enough, just thought this might be a skin related issue only and not that of the platform it was plugged into. I notice this in Plex only, but I can't seem to figure out how to use the latest release of MediaStream with XBMC Atlantis, so can't test with that.
Reply
#44
Actually, just worked it out. This problem appears in both Plex and XBMC - Star Rating is not visible on Media Preview view.
Reply
#45
I've had to remove the check on the Rating. The code was setup so that it would not show anything if the rating was empty but for some reason the code that was checking the rating was saying that the Rating was empty, even when it wasn't!

Code:
<visible>!IsEmpty(ListItem.Rating)</visible>

Would always be invisible for some reason?
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
MediaStream v0.88 Released51