Kodi crashing while doing "update library"
#1
Can anybody point me in a direction, how do I even start solving this problem.


https://paste.kodi.tv/uyiqaxahat
Reply
#2
(2021-10-11, 18:04)buzzin Wrote: Can anybody point me in a direction, how do I even start solving this problem.
Why are you trying to scrape addons?
No information found for item 'zip://smb%3a%2f%2f192.168.31.59%2fmedia2%2fplugin.video.eurosportplayer-2.0.11.zip/', it won't be added to the library.

Do you have internet access on that hardware? There are quite a lot of errors in your log which makes me believe the problem is with your setup, rather than a problem with the scraper.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
I've never seen a log quite like that.  There are a huge slew of errors like this:
Code:
ERROR : InputStream: Error opening, videodb://movies/titles/10]

Which seems to indicate a file system error.  Then Kodi appears to be invoking the TV show scraper but not sending any title at all.  It doesn't even look like the scraper is being invoked properly at all, as I don't see some of the preference loads that I would normally expect to see.  That doesn't seem like it should ever happen, so the lack of a title is not ever checked for.  I could technically trap for that error, but all I would do is abort the scrape, because without a title there is literally nothing the scraper can do.

At a bare minimum you might want to try removing all your video sources and re-adding them to see if that helps.  If not that, you might have to try something more extreme (like deleting the .kodi folder and/or reinstalling Kodi).
Reply
#4
(2021-10-11, 21:57)Karellen Wrote:
(2021-10-11, 18:04)buzzin Wrote:
(2021-10-11, 21:57)Karellen Wrote:
(2021-10-11, 18:04)buzzin Wrote: Can anybody point me in a direction, how do I even start solving this problem.
Why are you trying to scrape addons?
No information found for item 'zip://smb%3a%2f%2f192.168.31.59%2fmedia2%2fplugin.video.eurosportplayer-2.0.11.zip/', it won't be added to the library.

Do you have internet access on that hardware? There are quite a lot of errors in your log which makes me believe the problem is with your setup, rather than a problem with the scraper.
 Can anybody point me in a direction, how do I even start solving this problem.
Why are you trying to scrape addons?
No information found for item 'zip://smb%3a%2f%2f192.168.31.59%2fmedia2%2fplugin.video.eurosportplayer-2.0.11.zip/', it won't be added to the library.

Do you have internet access on that hardware? There are quite a lot of errors in your log which makes me believe the problem is with your setup, rather than a problem with the scraper.

There are 5 references for repository.xvbmc lines 1771, 2389, 2991, 3599 and 4200, what does this contain?
Reply
#5
Hi @fsurfer

I did see those, but as far as I can see they are not installed on his system. They are just zip files sitting in his movie folder that are being caught in a video library scan.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi crashing while doing "update library"0
This forum uses Lukasz Tkacz MyBB addons.