Short video clips/cartoons won't play properly
#1
First of all Lunatixz, I really appreciate the work you're doing for us.  PSTVL is the best TV Channel media player under the sun and I will not use anything else!

This is sort of the continuation of a thread that I posted way last year about short videos but I feel it needs repeating because my thread was hijacked and got way off track, just in case it's on your list of to-dos.  This is a rather annoying although livable issue with PSTVL.  I don't know what's going on with fixing this, or if you've had a chance to look at it in addition to living your own life outside of programming, and taking suggestions from others on more pressing issues.

Here's what's happening:  when a short video clip tries to play right after the current one, it either repeats or joins and starts playing the current video somewhere in the middle of the video.  For example, Mickey Mouse shorts, and Looney Tunes do this when I have them both set up to play "Random", with "unlimited" as the number using a custom playlist.  This also sometimes affects other custom playlists I create, like with The Simpsons or Family Guy.  It'll play the entire episode, and then jump back half-way and begin playing at the half-way point, or restarts the last played episode from the beginning.  Movies and shows on the auto created channels don't do this because of the longer duration.  The newest Mickey Mouse shorts are only about 2-3 minutes long.

Cartoons on average are about 7 minutes long, and it appears that PSTVL doesn't like videos that short.  Could this be addressed for a future release please?  It would be so much nicer to have it work as it should.  Smile

Thanks, and again, I really appreciate it.
Reply
#2
UPDATE - I CAN watch my custom short-video playlist directly, and it works flawlessly, just not as a channel in the Channel Viewer.
Reply



Logout Mark Read Team Forum Stats Members Help
Short video clips/cartoons won't play properly0
This forum uses Lukasz Tkacz MyBB addons.