Solved Set content over UPNP??
#61
My bad, after i restart it said "processing movies" and now everything works! Big Grin
Reply
#62
Thread marked solved.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#63
And just because it got marked as solved i noticed a problem. I should stop writing before testing it ALL..

So when i launch a tv show or a movie from the start screen, i can play it fine. But when i enter more menus, for example tv shows > some tv show.

It says "this file is no longer available".
But if i find the same show on the start screen, i can play it just fine. Any ideas? @LongMan
Reply
#64
Sorry for the late reply. Was on the road. I see you figured out most of it.

With regards to the widgets vs menus, there is a known difference in how Kodi handles playing from widgets vs menus. However, haven't heard a complaint about it in a while.

Since your original problem has been addressed, let's take it to the MediaImport section. Can you please post a debug log there
Reply



Logout Mark Read Team Forum Stats Members Help
Set content over UPNP??0
This forum uses Lukasz Tkacz MyBB addons.