Chorus - don't play on "local"
Hello everybody, please help. 

Suddenly, when trying to control via Chorus, the music plays on the local computer. When accessing via mobile (yatse), all is fine, but the web interface on this computer goes wild on me. The top right corner shows headphones and text "Local" and color changed to red (I guess it used to be blue). Not aware, that I changed some setting, but maybe. Anyway, how do I revert it back to normal, and playing on the "Server", where the speakers are connected? 

Thanks for help, Merry Xmas
I have further observation(s) to the issue:
- the "Tab name" in the browser actually shows me, what is playing on the "Server", however the controls are doing everything locally, so I can't change volume, pause or anything else
- from another computer, the Chorus is working fine, so it's a local thing on this one particular instance

My "wrong" Chorus writes "Local" with red, where as the working one is written in white text.
Still not solved. Can anybody help, please? The problem persists on one computer, on a different one it's OK. Tried all F5 combinations, and still nothing...

Logout Mark Read Team Forum Stats Members Help
Chorus - don't play on "local"0
This forum uses Lukasz Tkacz MyBB addons.