Solved Ted Talk Video Errors
#1
I have done a fresh install of OSMC version 2022-03-1 onto a Raspberry Pi 4b. My only interaction with the new installation apart from initial setup has been to install the Ted Talk video add-on, then to attempt to play a session and to find it fails (Ted Talk error). I then enabled the Kodi debug mode, restarted Kodi, made another attempt to play a Ted Talk session which again failed. I have pasted the log file to … https://paste.kodi.tv/wuguxejima.kodi  I would be very grateful if you could shed some light onto what I am doing wrong.
Best Regards, Joeyh
Reply
#2
See post #244 for a link to a zip file containing fixes needed for the Ted Talk add-on.
Reply
#3
Thanks so much kodaksmith, that worked perfectly. My OSMC Rpi 4b is now Ted Talk enabled. This has been bugging me for so many months I’ve lost count.
Reply
#4
Thread marked solved.
Always read the Wiki, FAQ and search the forum before posting.
Read/follow the forum rules.
Reply



Logout Mark Read Team Forum Stats Members Help
Ted Talk Video Errors0
This forum uses Lukasz Tkacz MyBB addons.