Problems with XBMC in fullscreen mode
#1
Hi.

I'm sorry if this has been posted somewhere before (and i would appreciate the link if it has), but i have searched everywhere and can't find the answer to what i hope is a simple problem.

So the problem is this:

When i start XBMC in fullscreen mode it does not actually take up the full space of the screen.

It sits in the bottom left-hand corner.

I'm sorry, but i am really bad at explaining the problem, and i don't have any pictures for illustrative purposes.

I am running it under Windows XP home. My computer's native and maximum resolution is 1280 x 800. Currently i have all the default video settings set to the default/auto settings.

Basically, i want to know how i can enable it to take up the full screen.

Thanks in advance for any help or suggestions.

Regards,
Ethan
Reply
#2
Try Settings->Appearance->Screen, and adjust to 1280x800 (Desktop).
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
Reply
#3
And also check under Settings - video - video player (think thats it) for the resolution of the video player portion itself. Make sure it is the (fullscreen) resolution or you will encounter funny things.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problems with XBMC in fullscreen mode00