v19 How to override automatic translation of genre ("Travel" is translated to "Holiday")?
#1
Exclamation 
First time here - apologies if I am in the wrong forum - would be thankful for direction if I am.
When I enter a genre of "Travel" in the TinyMediaManager (TMM) 4.3.3 GUI, for Movies and TV Shows, TMM converts the value to "Holiday" and saves "Holiday" to the NFO file.
I tried the following workaround: I entered a genre with a value of "Travel" into the NFO file, saved the file and pulled the NFO file into the TMM GUI but the value "Travel" still gets translated to "Holiday".
In NFO settings I have NFO language set to English for Movies and TV Shows.

Can someone please tell me how do I get the value "Travel" to persist in Genre so that it is not translated to "Holiday"?

Thank you.
Reply
#2
@NRJWallace

TinyMediaManager is a tool/program that now has its own support location away from the Kodi forum.
You can find it at https://www.reddit.com/r/tinyMediaManager/ .
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
How to override automatic translation of genre ("Travel" is translated to "Holiday")?0
This forum uses Lukasz Tkacz MyBB addons.