Solved Netflix Nexus ''hdrtype'' error
#1
Sure someone has probably asked, but i did not see it/find it, So writing this
i have reading problems and writing neurological dyslexic relying on auto correction.

Issues
With the nexus update Netflix menu, favorites list, coming soon, etc etc are not working and kick out a error ''hdrtype'', most menus not working. wondering if there is a time frame for the update.
my v19+ system is still fine, just nexus with issues. both systems are PC's.
no password issues i am happy to report as its my account to this house, just the above issues in nexus.
have applied github plugin that says hdrtype error fix, but still broken.

NOTE
continue watching is the only menu working in Netflix and video plays.

i'm sorry i cant work out how to get a lot from kodi hope this is enough information
Reply
#2
update, i removed and reinstalled CastagnaIT repo and Netflix, still error, then did the plugin again and that  seems to have fixed it.
I dont know why with the updated Netflix alone plus CastagnaIT plugin video Netflix did not work, but freshly done seems to work.

don't know how to remove the thread I made, navigation is difficult with my issues as mentioned feel free to remove or leave if you feel this will help others.

thank you
Reply
#3
https://github.com/CastagnaIT/plugin.vid...ssues/1512
Reply
#4
as mentioned on PC windows 10, not Android as reported by others and the link.
i removed Netflix and repo etc and did it fresh and its now working, imagine something was over ridden upgrading kodi,  the fresh install of Netflix and plugin fixed it.
thanks
Reply
#5
Thread marked solved.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#6
thank you
Reply



Logout Mark Read Team Forum Stats Members Help
Netflix Nexus ''hdrtype'' error0
This forum uses Lukasz Tkacz MyBB addons.