• 1
  • 141
  • 142
  • 143(current)
  • 144
  • 145
  • 147
Alpha Arctic Fuse
(2024-06-08, 16:39)lifeofastro Wrote: How can I get rid of the Kodi logo now showing above the title names? It looks ugly and is much cleaner to have it gone. I know how to get rid of the "KODI" letters by editing the font file but now there's a blue Kodi logo as well

Hi!

Try deleting lines 46 to 63 in the Includes_Info.xml file (https://github.com/jurialmunkey/skin.arc...ml#L46-L63)

This will remove both the logo and the KODI label above the titles

These are the lines you need to remove:

                       
Code:

                      <control type="image">
                            <bordersize>-4</bordersize>
                            <texture colordiffuse="$VAR[ColorHighlight]">special://skin/extras/icons/kodi.png</texture>
                        </control>
                     <control type="image">
                            <bordersize>-4</bordersize>
                            <texture colordiffuse="$VAR[ColorGradient]">special://skin/extras/icons/kodi.png</texture>
                            <animation effect="fade" end="33" condition="true">Conditional</animation>
                        </control>
                    </control>
                    <control type="label">
                        <top>1</top>
                        <left>36</left>
                        <height>40</height>
                        <textcolor>$PARAM[colordiffuse]_100</textcolor>
                        <font>font_logo</font>
                        <label>KODI</label>
                    </control>
                       

Let me know if this works and feel free to reach out if you have any more questions!
Reply
(2024-06-05, 04:28)mikeyoung.e Wrote:
(2024-06-02, 18:16)mikeyoung.e Wrote: So far, I don’t see anything out of the ordinary. There is no error and I don’t see a request for an image, not sure what’s going on if this isn’t a setting. I tried re-installing as well and still nothing. Any guidance would be appreciated. I tested Arctic Horizon 2 and it loaded background images right away.

Anyone have any thoughts on this issue? Much appreciated.
Sounds like your database was corrupted or maybe you're using separate storage for your images/thumbs and kodi is having an issue accessing storage

Depending on how large your library is i might just delete the db file for your videos and re-import
Reply
Nevermind.
Reply
Many of the studio logos don't show. I see the following error message in the log, I've tried re-installing the Studio Logos from the Kodi repository but it still doesn't work. Does anyone know how to fix?

DoWork - Direct texture file loading failed for resource://resource.images.studios.coloured/Marvel Studios.png  error : CTextureBundleXBT: failed to decompress frame with 4842 unpacked bytes to 70196 bytes error : CTextureBundleXBT: failed to decompress frame with 18611 unpacked bytes to 70196 bytes:
Reply
First, I must say that the skiing is awsome. Amazing work, jurialmunkey.
I just have one issue:Since a while ago, the option to auto play trailers on spotlight and on information stopped working.
Since YouTube has constant changes on their APIs, has anyone a solution to solve this issue? Is there any other addon that could work for this? Or Wich settings must be used to solve it?
I use atest KodiNerds 21 on Nvidia Shield Pro 2019.
Many thanks.
Reply
Is it possible to show more than 5 icons in the topbar on the homepage?
Reply
(2024-06-15, 08:15)SwedishHeat Wrote: Many of the studio logos don't show. I see the following error message in the log, I've tried re-installing the Studio Logos from the Kodi repository but it still doesn't work. Does anyone know how to fix?

DoWork - Direct texture file loading failed for resource://resource.images.studios.coloured/Marvel Studios.png  error : CTextureBundleXBT: failed to decompress frame with 4842 unpacked bytes to 70196 bytes error : CTextureBundleXBT: failed to decompress frame with 18611 unpacked bytes to 70196 bytes:

I saw there was an update to TMDBHelper today and now the movie studio logos show up. jurialmunkey, if that was you, thank you for your help!
Reply
Is there any way we can get a "Replace Discover with Search" in the Context Menu - Side Button?

basically this section in Includes_DialogConextMenu.xml :

Code:

                    <include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1105,Home)</onclick>
                        <onclick condition="!Window.IsActive(1105)">ActivateWindow(1105)</onclick>
                        <onclick condition="Window.IsActive(1105)">ReplaceWindow(1197)</onclick>
                    </include>

I tried changing the window ID from 1105 to 1185, but i guess there are other files that need to be changed as well
Reply
Is there instructions anywhere on how to use this? I just want the basic add-on with widgets.
Reply
(2024-06-16, 18:03)BriceysCousin Wrote: Is there any way we can get a "Replace Discover with Search" in the Context Menu - Side Button?

basically this section in Includes_DialogConextMenu.xml :

Code:

                    <include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1105,Home)</onclick>
                        <onclick condition="!Window.IsActive(1105)">ActivateWindow(1105)</onclick>
                        <onclick condition="Window.IsActive(1105)">ReplaceWindow(1197)</onclick>
                    </include>

I tried changing the window ID from 1105 to 1185, but i guess there are other files that need to be changed as well

Hi!

Try using this code. Replacing all the ids from 1105 to 1185 should do the job.

                     
Code:
<include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1185,Home)</onclick>
                        <onclick condition="!Window.IsActive(1185)">ActivateWindow(1185)</onclick>
                        <onclick condition="Window.IsActive(1185)">ReplaceWindow(1197)</onclick>
                    </include>

You can also change the icon to search.png or anything else that you like for more customization.

Let me know!
Reply
(2024-06-17, 13:57)Officer KD6-3.7 Wrote:
(2024-06-16, 18:03)BriceysCousin Wrote: Is there any way we can get a "Replace Discover with Search" in the Context Menu - Side Button?

basically this section in Includes_DialogConextMenu.xml :

Code:

                    <include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1105,Home)</onclick>
                        <onclick condition="!Window.IsActive(1105)">ActivateWindow(1105)</onclick>
                        <onclick condition="Window.IsActive(1105)">ReplaceWindow(1197)</onclick>
                    </include>

I tried changing the window ID from 1105 to 1185, but i guess there are other files that need to be changed as well

Hi!

Try using this code. Replacing all the ids from 1105 to 1185 should do the job.

                     
Code:
<include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1185,Home)</onclick>
                        <onclick condition="!Window.IsActive(1185)">ActivateWindow(1185)</onclick>
                        <onclick condition="Window.IsActive(1185)">ReplaceWindow(1197)</onclick>
                    </include>

You can also change the icon to search.png or anything else that you like for more customization.

Let me know!

Thanks for the reply. I did try this, but it didn't work for me. i think maybe the CustomSearchTerm property needs to be edited somewhere.
Reply
(2024-06-17, 17:31)BriceysCousin Wrote:
(2024-06-17, 13:57)Officer KD6-3.7 Wrote:
(2024-06-16, 18:03)BriceysCousin Wrote: Is there any way we can get a "Replace Discover with Search" in the Context Menu - Side Button?

basically this section in Includes_DialogConextMenu.xml :

Code:

                    <include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1105,Home)</onclick>
                        <onclick condition="!Window.IsActive(1105)">ActivateWindow(1105)</onclick>
                        <onclick condition="Window.IsActive(1105)">ReplaceWindow(1197)</onclick>
                    </include>

I tried changing the window ID from 1105 to 1185, but i guess there are other files that need to be changed as well

Hi!

Try using this code. Replacing all the ids from 1105 to 1185 should do the job.

                     
Code:
<include content="Dialog_Side_Button" condition="!$EXP[Exp_InfoDialogs]">
                        <param name="id">03</param>
                        <param name="label">$LOCALIZE[31066]</param>
                        <param name="icon">special://skin/extras/icons/binoculars.png</param>
                        <param name="visible">[!String.IsEmpty(Container(99950).ListItem.Property(base_title))]</param>
                        <onclick>SetProperty(CustomSearchTerm,$ESCINFO[Container(99950).ListItem.Property(base_title)],Home)</onclick>
                        <onclick>SetProperty(ReplaceWindow,1185,Home)</onclick>
                        <onclick condition="!Window.IsActive(1185)">ActivateWindow(1185)</onclick>
                        <onclick condition="Window.IsActive(1185)">ReplaceWindow(1197)</onclick>
                    </include>

You can also change the icon to search.png or anything else that you like for more customization.

Let me know!

Thanks for the reply. I did try this, but it didn't work for me. i think maybe the CustomSearchTerm property needs to be edited somewhere.

Sorry about that! Along with the previous change, try editing the lines 81 to 87 in the Includes_Search_View.xml file to the following:

Code:

                <onfocus condition="Window.IsVisible(1185) + String.IsEmpty(Window(Home).Property(SearchDiscover.FocusFilter)) + String.IsEmpty(Window(Home).Property(CustomSearchTerm))">SetFocus(9094)</onfocus>
                <onfocus condition="Window.IsVisible(1185) + String.IsEmpty(Window(Home).Property(SearchDiscover.FocusFilter)) + !String.IsEmpty(Window(Home).Property(CustomSearchTerm))">AlarmClock(refocus,RunScript(script.skinvariables,set_editcontrol=9099,window_id=1185,setfocus=52,text=$INFO[Window(Home).Property(CustomSearchTerm)]),00:01,silent)</onfocus>
                <onfocus condition="Window.IsVisible(1185) + !String.IsEmpty(Window(Home).Property(SearchDiscover.FocusFilter)) + String.IsEmpty(Window(Home).Property(CustomSearchTerm))">SetFocus(9094)</onfocus>
                <onfocus condition="Window.IsVisible(1185) + !String.IsEmpty(Window(Home).Property(SearchDiscover.FocusFilter)) + !String.IsEmpty(Window(Home).Property(CustomSearchTerm))">AlarmClock(refocus,RunScript(script.skinvariables,set_editcontrol=9099,window_id=1185,setfocus=9094,text=$INFO[Window(Home).Property(CustomSearchTerm)]),00:01,silent)</onfocus>
                <onfocus>ClearProperty(CustomSearchTerm,Home)</onfocus>
                <onfocus>ClearProperty(SearchDiscover.FocusFilter,Home)</onfocus>
                <onfocus condition="!Window.IsVisible(1185)">SetFocus(9094)</onfocus>

It could be a bit janky but I just tried it and it works functionally (maybe some misses with wrong focus id issues).

Let me know!
Reply
Arctic Fuse Tutorial

Hey y'all... I made a complete guide to Arctic Fuse incase anyone needs one.
Reply
(2024-06-17, 20:50)FinalRooke Wrote: Arctic Fuse Tutorial

Hey y'all... I made a complete guide to Arctic Fuse incase anyone needs one.
Just finished watching it!  Thank you, it was excellent!
Reply
(2024-06-17, 22:04)SimonC Wrote:
(2024-06-17, 20:50)FinalRooke Wrote: Arctic Fuse Tutorial

Hey y'all... I made a complete guide to Arctic Fuse incase anyone needs one.
Just finished watching it!  Thank you, it was excellent!
You're welcome 😁
Reply
  • 1
  • 141
  • 142
  • 143(current)
  • 144
  • 145
  • 147

Logout Mark Read Team Forum Stats Members Help
Arctic Fuse0
This forum uses Lukasz Tkacz MyBB addons.