"Double loading" of KODI using the Xonfluence skin
#1
I have a new installation of Kodi v 20.4 on a computer using a clean install of Windows 10 Pro 22h2.

Everything works well using the default skin.

However when I install the Xonfluence skin, a problem occurs.

When I load Kodi using the Xonfluence skin, Kodi loads "twice".  What I mean by twice is:  Kodi loads as normal, with the Kodi front end animation and then goes to the xonfluence homepage.  Then, in about 1 second, it goes through the loading sequence again with the animation and another home page.  

After the "second loading", everything works fine using the Xonfluence skin.

Can anyone assist me in removing this "double loading" situation?

Thanks,  C.
Reply
#2
(2024-02-29, 17:16)nitram57 Wrote: I have a new installation of Kodi v 20.4 on a computer using a clean install of Windows 10 Pro 22h2.

Everything works well using the default skin.

However when I install the Xonfluence skin, a problem occurs.

When I load Kodi using the Xonfluence skin, Kodi loads "twice".  What I mean by twice is:  Kodi loads as normal, with the Kodi front end animation and then goes to the xonfluence homepage.  Then, in about 1 second, it goes through the loading sequence again with the animation and another home page.  

After the "second loading", everything works fine using the Xonfluence skin.

Can anyone assist me in removing this "double loading" situation?

Thanks,  C.

Turn off the intro video in skin settings/scripts. You probably have a playlist feature enabled and on repeat.
Reply
#3
Thank you for your reply jdig4240.  That was indeed the cause of the issue I was experiencing.  Thank you for helping me resolve the matter.

C.
Reply

Logout Mark Read Team Forum Stats Members Help
"Double loading" of KODI using the Xonfluence skin0
This forum uses Lukasz Tkacz MyBB addons.