Solved Please - Can you bump a fix to Confluence to work with Kodi 21 RC 1 ? (was Beta 3)
#16
Can't reproduce either problem.

Settings backs out to Settings, and the first addon is selected.
Reply
#17
Addon shortcuts:
Highlighting in the wrong sort order was an issue since longer time (since several Kodi versions)
Now I deleted the shortcuts and recreated them.
Problem solved.

Settings backing out to Music:
I've figured out that the stock-setting is working - Settings backs out to Settings

Go to Confluence Settings
Hide:
- Addons
- Weather
- Games
- Radio
- TV

Test again
Settings backs out to Music

Tested with Kodi 21 RC1 on Windows 11 and Libreelec nightly + Confluence 5.0.1
Reply
#18
Found the problem, thanks.
Reply
#19
Thanks

Digged into the shortcut topic once again.
Deleting the shortcuts and recreate them solves the issue for the moment.

After having done that, exit Kodi.
Start Kodi again
Navigate to the Shortcuts
The last (e.g. shortcut 4) is highlighted by navigating to them first time after Kodi restart
Reply
#20
Pushed another commit that should fix the problems.

https://github.com/Hitcher/skin.confluen...57009668bb

Please test it out and report back.
Reply
#21
Both issues are solved with these fix.

Thanks
Reply
#22
I need a working Confluence (my kid is autistic and uses Kodi all the time but only with Confluence which I taught her)

1. Where can I download a easily installable Confluence that works with Kodi 21 RC!

2. How do I install it? I tried downloading one Zip version but Kodi 21 RC!1 won't install it. 

Any help appreciated.
Reply
#23
(2024-03-20, 21:33)Maxstacks35 Wrote: 1. Where can I download a easily installable Confluence that works with Kodi 21 RC!
Here: https://github.com/Hitcher/skin.confluen...master.zip

(2024-03-20, 21:33)Maxstacks35 Wrote: 2. How do I install it?
How to install from a ZIP file
Reply
#24
Thank you. I have tried that Zip file and it will not install. 

Error is. The GUI dependency 5.16.0 could not be satisfied.
Reply
#25
That sounds like you're trying to install Confluence from here: https://github.com/xbmc/skin.confluence.
Reply
#26
Yes. Mea Culpa. Wrong Zip file. 

Installed correctly and working fine. 

*Much* appreciated. The kid will be delighted.
Reply
#27
Thx, just great! I'm so in favor of Confluence I would hate to see that not working anymore.
Reply
#28
This is great!  Thankyou. Hope someone is working on xonfluence  Big Grin
Reply
#29
Will your Confluence 5.0.1 work with the latest Omega 21.0 ?
Confluence is still at 4.8.0 and will not work with Omega 21.0.
Kodi: 21.0 Omega  Skin: Confluence 5.0.3
Reply
#30
See: https://forum.kodi.tv/showthread.php?tid=376706 for the ongoing progress with Omega/Confluence.
Addons I wrote &/or maintain:
OzWeather (Australian BOM weather) | Check Previous Episode | Playback Resumer | Unpause Jumpback | XSqueezeDisplay | (Legacy - XSqueeze & XZen)
Sorry, no help w/out a *full debug log*.
Reply

Logout Mark Read Team Forum Stats Members Help
Please - Can you bump a fix to Confluence to work with Kodi 21 RC 1 ? (was Beta 3)0
This forum uses Lukasz Tkacz MyBB addons.