Android Can't install via ZIP file
#1
Android TV
Kodi 21 RC1

I have tried installing via Zip file
skin.confluence-master.zip

it will not install. 

Error is. The GUI dependency 5.16.0 could not be satisfied.

Any help appreciated.
Reply
#2
Problem solved. Needed correct Zip file. Works fine now.
Reply

Logout Mark Read Team Forum Stats Members Help
Can't install via ZIP file0
This forum uses Lukasz Tkacz MyBB addons.