Kodi 21 Confluence install delete
#1
Hello

everyone, Since installing Kodi 21 on my computer a message indicating that the confluence skin has been deleted because it is no longer compatible, why remove it and how to keep it. Sincerely
Reply
#2
It would only been disabled not removed. Either wait for the official update or install from my repository.

https://github.com/Hitcher/skin.confluen...master.zip
Reply
#3
(2024-04-07, 15:38)Hitcher Wrote: It would only been disabled not removed. Either wait for the official update or install from my repository.

https://github.com/Hitcher/skin.confluen...master.zip
Hello,
Thank you for your feedback, I installed the version from the official site below.
Thank you I will try your installation.
I read somewhere that Dolby Vision could display in scraping?
THANKS

https://kodi.tv/download/windows/
Reply
#4
Works great ! 
Wouldn't it be better if you added the version on the zip file skin.confluence-master_v5.0.1  skin.confluence-master_v5.0.3 or is there some Kodi file naming standard protocol ? 
Reason I ask is I download the file skin.confluence-master last night and installed today to find out it was only v5.0.1 and a newer one v5.0.3 was already available.
Kodi: 21.0 Omega  Skin: Confluence 5.0.3
Reply
#5
That's just how GitHub does it.
Reply
#6
(2024-04-07, 15:38)Hitcher Wrote: It would only been disabled not removed. Either wait for the official update or install from my repository.

https://github.com/Hitcher/skin.confluen...master.zip

thanks for the skin in zip it works perfectly.
Reply

Logout Mark Read Team Forum Stats Members Help
Kodi 21 Confluence install delete0
This forum uses Lukasz Tkacz MyBB addons.