Important v18 and earlier Repositories now closed
#1
New addons and addon updates for existing addons in the v18 and earlier repositories are no longer accepted. These repositories have been closed, but existing addons in those repositories are still accessible if you are using an older version of Kodi. Of course we urge you to update to a recent version of Kodi.

Only v19 Matrix and later repositories are still active.

The primary reasons for this are:
1. Unmaintained and insecure Python2
2. Team workload

Read more here... https://kodi.tv/article/the-sun-sets-on-python-2/
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply

Logout Mark Read Team Forum Stats Members Help
v18 and earlier Repositories now closed0
This forum uses Lukasz Tkacz MyBB addons.