Can't add specify raid array for source of media
#1
Hello all,
I am having a really difficult time trying to use my 500GB raid 0 array setup for my source of video and music media. Is this possible or am I wasting my time? I 'browse' to the /media directory and then my drive is listed there (the raid set), but when I click on the drive it shows no sub-folders!? I don't understand whats going on there. Do I have to add special permissions to the drive to allow xbmc to access its contents? I have the permissions set pretty loosley as it sets:

Code:
ls -l
total 40
drwxrwxr-x 10 daddy video   4096 2008-05-11 10:44 Amain
drwxrwxr-x 47 daddy users   4096 2008-09-28 18:10 Movies
drwxrwxr-x  2 root  root    4096 2007-11-01 21:56 bigdaddy

Any ideas?? Help! It looks like a really neat program.. I'm excited to check it out - but this darn problem is just sillyOo

Thanks for your assistance in advance!
Reply
#2
Gonna need a debug log and way more details about your setup. Be as descriptive about your hardware and what you've tried as possible.
Reply
#3
Sorry, I think I have to be the biggest dork around hereShocked I was entering a path of /media/disk/media/bigdaddy/Amain/Movies instead of just plain'ol /media/bigdaddy/Amain/Movies .... duh! I can't believe that! Oh well, everybody has a right to be brain dead occasionally.

I do have a question though, why can I not browse to this location? I have to enter all the pipes to it instead of using the built in browswer. .... very strange. I have just enabled the debug log in system settings so I won't be able to post it back here till I'm done d'lding my cover art and other stuff .... this might take quite a while.
Reply
#4
Yeh, we probably need to add / or at least /media to default source paths for manually mounted volumes.
Reply
#5
Well, it is an automatically mounted drive that has been setup in /etc/fstab so I don't know what the trouble is.
Dang it! I was trying to add another source just now and xbmc just totally locked up on me Sad I'll force a quit and grab the log for ya.
Reply
#6
By manually I meant "not mounted by HAL" Wink
Reply
#7
OK, here' s the log
Hope this helps you out. I don't know what happened here. I was just d'lding the imdb covers and added another source (I felt like I prob shouldn't, but figured I'de test out the stability Wink ) and it crashed.

Other info on my system specs:
Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

Running Ultimate Edition (distro built from Ubuntu 8.04 Hardy Heron with the following kernel)
Code:
uname -a
Linux DaddyX3-PC 2.6.24-21-generic #1 SMP Tue Aug 12 13:37:22 UTC 2008 i686 GNU/Linux

Is there anything else you need?

-ps, how do I resume the imdb d'lding?
edit: never mind - it finished d'lding the covers before it froze.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't add specify raid array for source of media00
This forum uses Lukasz Tkacz MyBB addons.