•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 38
  •   
[WINDOWS] HOW-TO setup Sony PS3 Bluetooth Remote Control to work with XBMC
#76
sIRwa2 Wrote:you need a third party tools to make a keyboard bind to start the xbmc.exe like nvidia display drivers can. then program a remote key with the correct key combo.

you dont need a 3rd party app to make key combos, just create a shortcut on the desktop, right-click into properties, and there's a key shortcut field right there.
Reply
#77
can anyone recommend a good BT dongle for use with VISTA?
The one I have works great with my mouse keyboard and PS3 remote, but dies everytime I suspend / resume and I have to unplug then replug it every time.
If anyone can recommend a brand of dongle that still works after resuming from S3 state I would REALLY appreciate it!

thanks
Reply
#78
Hello!

How is the battery time coming?
Given that you forget to shut it off?
Reply
#79
Sorry, been REALLY busy recently guys. Hoping to get some time to finish off v2 soon.
Reply
#80
Really looking forward to it. Keep the good work up Smile
Reply
#81
I was searching for another windows driver for the ps3 remote because I am tired of taking the batteries out after every use and ran across this thread.
I use this driver along side HotKeyz to launch XBMC, Boxee, MediaPortal and MCE and change the keymappings with a key press.
Thanks for the Hard work, looking forward to an update.
Reply
#82
Ok maybe I'm retarded but XP doesn't seem to give me a chance to pair without using a passcode. I've read over and over people have gotten it to work in xp by accident and I can't do it at all. Can anyone tell me either how to pair without a code in xp... (its not add bt device, click dont use a passkey cause I dont get that prompt) or the passkey to the remote. Thanks.
Reply
#83
Quote:(its not add bt device, click dont use a passkey cause I dont get that prompt)

the option to "dont use a passkey" is in vista only i think, When you get to the point were you have to enter a key, just leave the field open.

if you "mess" with any of your bt drivers or so , this "unstable system" aint getting better.

somehow im at the point that i lost connection between the bt drivers and cheetha's app.

re-install i guess, might even have to re-install xp.
Reply
#84
Installed the app, but as soon as I run it it immediately errors out.

"The application failed to initialize properly (0xc0000135). Click Ok to terminate the application".

I'm running 32 bit XP, freshly installed. Any ideas?
Reply
#85
wurz Wrote:Installed the app, but as soon as I run it it immediately errors out.

"The application failed to initialize properly (0xc0000135). Click Ok to terminate the application".

I'm running 32 bit XP, freshly installed. Any ideas?

I got that error as well. You need to install the .net 2.0 package. Should be able to find it from google.
Reply
#86
Thanks, that sorted it.
Reply
#87
I've been playing around with this and it's working very nicely!

I've remapped all the buttons but I'm having a strange issue with one keyboard shortcut - "O". This brings up the codec info whilst viewing video.

For some reason if I choose the "O" key as the Keyboard Action it puts in "95". It just won't take O! Doesn't matter what remote button I assign it to, it always comes out as 95.

Am I missing something?
Reply
#88
sounds to me like your missing an O

no but seriously, try opening notepad and type. What do you get then? an O or 95?
Reply
#89
Haha.

It's not a kb issue. If I choose "O" in the dropdown (I don't type anything), after clicking Save the action assigned is "95".

Sounds like a bug to me...
Reply
#90
but. its only a visual bug. when you press the key, it will give you an O right?
Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 38
  •   



Logout Mark Read Team Forum Stats Members Help
[WINDOWS] HOW-TO setup Sony PS3 Bluetooth Remote Control to work with XBMC4
This forum uses Lukasz Tkacz MyBB addons.