Ubuntu 8.10 (Intrepid Ibex) support
#16
I'm having the same issue as paisley and mvdaat. Anybody know what the solution is?
Reply
#17
Nevermind, the bluetooth problem was my problem as well. I'm all set.
Reply
#18
guizmo1974 Wrote:N.B. It seems that using "System Tools- System Cleaner" removed libbbluetooth2 and xbmc alltogether...
Don't use that "cruft remover" program. It's dangerous and has actually been removed from the intrepid default install. You only have it because you installed a beta or RC.
Reply
#19
Tried to setup (k)ubuntu 8.10 RC with xbmc all seem to work fine (with the libbluetooth trick guizmo1974 mentioned). Only now I having big problems getting my 42" plasma panasonic screen to work. Will try to sort that one out
Reply
#20
Yep, just upgraded to intrepid myself, and once I got rid of that pulseaudio nonsense XBMC worked great.
Reply
#21
How did you disable pulseaudio? I tried removing the links from the /etc/rc?.d folders, but that didn't work. Also commented out another Xsession script that was able to start pulseaudio, and disable the option under system -> preferences -> sessions. And yet pulseaudio was still starting after reboot. I finally gave up and simply removed all execute permissions on /usr/bin/pulseaudio. Finally it's gone. Smile
Reply
#22
I'm ashamed to say that I added "killall pulseaudio" to my gnome session's startup commands. Every so slightly less ridiculous than your solution, although just as effective. There's no way to actually disable it inside of ubuntu; they integrated it everywhere. Even if you set everything not to use it, audio will be delayed and trick play broken in XBMC. Pulseaudio needs to be terminated with prejudice.
Reply
#23
Is it a lot of work for someone in the XBMC community to modify a Intrepid Ibex release to one without pulseaudio?

Not a clue if that is a good idea, just checking the possibility Smile

Of course, a Intrepid_how_to_remove_pulseaudio would also be nice.

I`ve had nothing but problems with hardy+xbmc on my setup (with soundcard issues, since I use optical out from my ESI [email protected] that by default becomes "hw:2,1" instead of the much more easily "hw:0,0")

I`ve also had no success in making XBMC _not_ outputting AC3/DD (I have an older 2ch DAC that does not support it)

I dont know why I have problems playing .mp3 and .flac inside xbmc either (both working flawless in Rhythmplayer)

DrE
Reply
#24
Hardy also uses pulseaudio. In fact it's much more broken in hardy; it actually works pretty well in intrepid for everything but xbmc/boxee. Kill it. Kill it good.
Reply
#25
What is the XBMC Beta 2 repo for Ubuntu 8.10 ?
Can you give me the apt line?
Thanks.
Reply
#26
I am not sure they have set up anything for ibex yet. Hopefully soon since its now the current release. I will stick with 8.04 until I hear an official word from a xbmc developer that the ibex repos are working.
ﻪﻥﻋﺸﻷﻜﻈﭚ
Reply
#27
XBMC will run fine on Ibex using the Hardy packages.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
#28
Please, what is the apt line for Hardy repos, the one that i have to add in Software Sources.
Thanks.
Reply
#29
VDRfan Wrote:XBMC will run fine on Ibex using the Hardy packages.



The repository I'm using are :
deb http://ppa.launchpad.net/team-xbmc-hardy/ubuntu hardy main
deb-src http://ppa.launchpad.net/team-xbmc-hardy/ubuntu hardy main

I cannot install xbmc using this repository because some dependencies are not met.
e.g. : libbluetooth2


As mention on this post :http://forum.xbmc.org/showthread.php?p=238712
An easy solution is to install libbluetooth2 from another location
http://launchpadlibrarian.net/11146115/l...1_i386.deb
Reply
#30
Hmm,

When I add the hardy repo sources to the third party tab I get failed when it refreshes. Am missing a step. How do you get the hardy repos to work in ibex Huh

Kryspy
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ubuntu 8.10 (Intrepid Ibex) support51
This forum uses Lukasz Tkacz MyBB addons.