Thread Rating:
  • 3 Vote(s) - 4.33 Average
HOW-TO add and scan media files into XBMC Library
#31
Ok, I am having trouble and instead of creating a new topic, I'm reviving this one. I have an Acer Revo running the 2nd latest verison of XBMC. I want to add an external harddrive as a source, but XBMC isn't recognizing it. How do I get it to recognize it so I can scan its contents to my library. I can play the movies by opening it on xbmc but can't add it to a source.
Reply
#32
not_ice Wrote:Ok, heres the thing.

I have a TON of movies, and they dont have the correct file names. BUT, I used Media Companion to scrape all the correct info so I dont want XBMC to scrape again.

Can I just use what I have and add as is?

Is it possible to have the MEDIA be scraped and KEPT on a Server (NAS) and have the various XBMC boxes in the House feed of that without having to SCRAPE again on the Client (XBMC box)
Reply
#33
how can i put a movie trilogy ona single thumb on xbmc? i have spiderman 1, 2 & 3, they are all listed on mine xbmc library, but i want to they appears like only one referenced to the trilogy, something like the tv shows structure.
Reply
#34
why xbmc still showing me a tv series with an EMPTY FOLDER?
I don't want it to show empty folders, only folders that have files in them.


thanks
"We can forgive the Arabs for killing our children.
We cannot forgive them for forcing us to kill their children.
We will only have peace with the Arabs when they love their children more than they hate us"

Golda Meir
:stare:
Reply
#35
staticx Wrote:why xbmc still showing me a tv series with an EMPTY FOLDER?
I don't want it to show empty folders, only folders that have files in them.


thanks

here you go
ynwa
Reply
#36
I'm currently using Aeon mq2 skin and under certain TV shows i am getting 'library empty populate it via video menu'

I then go to the video menu and make sure the content is set correctly etc, reload, rescrape but to no avail. the video menu can see the files but the library can't.

the tv show is in /folder/then each episode.

other tv shows are in the same format but scan fine. baffled. Any ideas?

thanks
Reply
#37
After more digging, I answered my own question, this post can be cleaned out if need be; my apologies.
Reply
#38
I'm having a problem with thetvdb.com since I upgraded to 10.0

The scraper works for existing shows (ie when I load up new Family Guy episodes) but when I add an entirely new show, it'll download the show synopsis but not the individual episode info and doesn't automatically add them to the library.

My folder structure and filenames are all in the correct format, and I've checked thetvdb.com to make sure the shows are properly listed.

Is this a common bug or an option that I'm missing?
Reply
#39
All the TV shows in a folder are not scrapping. All files have the same filename structure and the same format\codec. I have tried cleaning out the library and even reinstalling with the same result. Any ideas?
Ex. The.Event.S01E14.avi not showing, but The.Event.S01E13.avi is. Path is S:\TV\The Event\Season 1
Reply
#40
cool I will try.Cool
Reply
#41
very succint guide, thank you for putting that toghether.
My first HTPC build
My UnRaid Server
Kingston rebates and ASUS warranties are WORTHLESS FRAUDS
Reply
#42
Question 
Hey there I am trying to add my TV shows to my XBMC Library, I add the "TV Show" Source.But I still Can't See the "TV Shows" folder in Library Mode. I don't understand any of the guides with there Perenthesis and <//> symbols. The TV Shows folder is stacked like this------> TV Shows
-ReBoot (1996)
-Mend and Defend(Folder)
-Mend and Defend.avi
-Trust No one(Folder)
-Trust No one.avi
(This is an example of my TV Show Folder Layout)

I know that I am probably not setting up the TV Show folder correctly,because My Movies showed up fine.

I really wanna start setting my Shows on the PsuedoTV addon

Please help me with this, I hope I am posting in the right section, total NooB to XBMC and PsuedoTV I hope someone can help me out.
Reply
#43
I have xbmc live on a sd card. I run it from the sd card but how do I add a video source which is on the main hard drive of the revo.
Reply
#44
Is it just me or xbmc doesn't let me add source from an external hard drive. It sees it and I can play content from it, but it wont let me add source from it? Any ideas? Smile
Reply
#45
spiktsu Wrote:Is it just me or xbmc doesn't let me add source from an external hard drive. It sees it and I can play content from it, but it wont let me add source from it? Any ideas? Smile

A few ideas that may or may not help, perhaps you have already tried...
FWIW
Try assigning the external drive a drive letter via your HTPC. Then you should see this in your "sources" list of options.

Put your media in a folder on this drive and make sure it is a "shared" folder. Though this should not matter if the drive is attached to the HTPC. But you never know. Anyhow, this folder should then show up in your list of sources.

Well come to think of it this pertains to Win7... I you are using linux, mac, live.... then IDK.
My first HTPC build
My UnRaid Server
Kingston rebates and ASUS warranties are WORTHLESS FRAUDS
Reply



HOW-TO add and scan media files into XBMC Library4.333