Login to underlying os
vikjon0 Wrote:But install a full ubuntu desktop and then add xbmc

I think this is the best option. I think it's even in the default repositories. So you should be able to open synaptic, or aptitude, search xbmc and install. Or from the command line
sudo apt-get install xbmc
Ok, I think I'll go this route... or at least I'll try thanks.
- grumpy
marcusfischer Wrote:I'm getting exactly the same error with a brand new Live 9.04.1 CD.
It boots into TTY1 and xbmc/xbmc user passwd combination does not work.

Any idea?
- I'm simply confused because I saw no report regarding this in the board in the last days, and 9.04.1 is already some days old. :confused2:

I'm trying to reinstall with 9.04.1, same problem here whatever I try.
At GRUB Loader select line with "Recovery Mode"

Exit from XBMC

at prompt type "sudo passwd root"

type new root password

The real problem I found after doing this is that the default account for the XBMCFreak load is not XBMC. It is Administrator. So I had to repeat the above procedure with "sudo passwd administrator" to set that password too.

Afterwards, I used filezilla to sftp into the administrator account and transfer the plugin for Apple Movie Trailers Lite.

This worked, I now have the XBMCFreak V14 running on an ACER REVO dual booting with the pre-installed Windows 7 Home Premium. The XBMC side is fully functional and now has the Apple Movie Trailers Lite Plugin.

ssh [email protected]
sudo su

and now you are root!
Or you can simply do:

sudo su -

Then you're root
Thread Rating:
  • 1 Vote(s) - 5 Average

Logout Mark Read Team Forum Stats Members Help
Login to underlying os51
This forum uses Lukasz Tkacz MyBB addons.