Ubuntu 8.10 +780G ATI HD3200 screen messed up
#76
aa6tem Wrote:I tried installing the latest drivers from ATI but that makes xbmc hang at the start up screen...

Yes. And the version before that to.
You have to make a script that copy your config-file.backup at every startup.

Search for it.

/Söder
Reply
#77
soder Wrote:Yes. And the version before that to.
You have to make a script that copy your config-file.backup at every startup.

Search for it.

/Söder

can you please give me another hint??

when i start xbmc without any config (remove ~/.xbmc) this also happens...

so I presume that I should make a special config file with some special settings in it , and copy this to the right place every time i start xbmc??

what are those settings?
Reply
#78
aa6tem Wrote:can you please give me another hint??

when i start xbmc without any config (remove ~/.xbmc) this also happens...

so I presume that I should make a special config file with some special settings in it , and copy this to the right place every time i start xbmc??

what are those settings?

http://phoronix.com/forums/showthread.ph...069&page=2

/Söder
Reply
#79
aa6tem Wrote:can you please give me another hint??

when i start xbmc without any config (remove ~/.xbmc) this also happens...

so I presume that I should make a special config file with some special settings in it , and copy this to the right place every time i start xbmc??

what are those settings?

If you have vsync enabled through ATI CCC then you have to disable it in XBMC (i believe it is on by default).

Go into ~/.xbmc/userdata, open guisettings.xml with a text editor and search for "vsync", change the value to 0. Save the file and try starting XBMC.
Reply
#80
both didnt work for me ...

im going to reinstall ubuntu .. this really sux Sad
Reply
#81
//posted below in the boxee forum. think it should work with xbmc aswell...\\

Hey everyone... I stopped using linux for a while.. and switched to vista +boxee windows alpha...

Yesterday I decided to try and mess up my system again.

Here's what I did:

Downloaded Ubuntu 9.04 32bit
installed
set the display resolution to 1280x720

downloaded this driver: http://support.amd.com/us/gpudownloa...ev=9.5&ostype= (ati 9.5)

ran: sh ./ati-driver-installer-9-5-x86.x86_64.run (choose atuomatic install)
in terminal: sudo aticonfig --initial

reboot

In the CCC there's a overscan section (finally! thank god!) to fix the underscan issue.

installed boxee:
Go to System > Administration > Software Sources.
In Sources Software dialogue, select Third-Party Software tab, click Add, and enter:
for Jaunty: deb http://apt.boxee.tv jaunty main

After closing this dialogue use a terminal window, and enter sudo apt-get install boxee.

navigate to your boxee/userdata folder (it's hidden)
change the vsync tag from 2 to 0 (means off)
save.

start boxee
This got my video working. with compiz and no underscan issues!

Now for my other (new!) problem.
sound over s/pdif within boxee works.

But I didn't have any sound in ubuntu.
open a terminal and type: alsamixer
unmute the last 1 or 2 devices (ie99* something)
in the terminal type: sudo alsactl store 0
to save the settings.
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ubuntu 8.10 +780G ATI HD3200 screen messed up51
This forum uses Lukasz Tkacz MyBB addons.