Thread Rating:
  • 0 Vote(s) - 0 Average
upnp, mythbackend not visible
I have been struggling with getting the upnp music share from mythtv working with partial success. It was working shortly but now it doesn't work again...

I have managed to configure xbmc as a mythtv-client by adding a myth:// entry in the video section and that works great.

This is what I have done so far:
* Make sure that my servers name is in my dns
* Enabled upnp client and upnp renderer
* When it was working I added the upnp share from mythtv (but xbmc cannot connect to it now...)

When it was working i was trying my upnp/web-radio and at the same time trying sharing files from Windows media player at another computer. It almost seems like the radio triggered some broadcast that enabled something for a while...

Suggestions anyone?
I forgot to mention that I'm running latest SVN build on Linux and Atlantis Beta 2 on Windows with pretty much the same result.
Ok, let's put it like this instead:
Is there anyone who has this working?

Another thing: My computers are both laptops and I have wifi as well as ehternet on both of them. I have tried getting it to work with both cable or by air.
We don't use upnp for myth access, so skip that. And a debug log would be nice.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.

Sorry for not posting a debug log. I was just after a "It's in the FAQ" comment.

If it's a bug i'll track it down myself.

upnp, mythbackend not visible00