MediaStream v0.97 Released (10/11/2008)
#16
Thanks! Looks awesome as always!

I posted some minor issues in the 0.96.5 thread, in last minute I guess. Smile Here´s the post: http://forum.xbmc.org/showpost.php?p=241...stcount=39

Thanks again!
Htpc 1: Intel [email protected] : Gigabyte GA-G33M-DS2 G33 : Nvidia 9400GT : Antec Fusion V2 : MCE Remote : Windows 7 64bit : Dharma : Confluence : 1920x1080
Htpc 2: Zotac Zbox HD-ID11 : MCE Remote : Windows 7 64bit : Dharma : Confluence : 1920x108
Reply
#17
Hi!

It looks like the wrong hover image is used for TV-Show Season View in List and Info List Mode...
Reply
#18
yellowman Wrote:Thanks! Looks awesome as always!

I posted some minor issues in the 0.96.5 thread, in last minute I guess. Smile Here´s the post: http://forum.xbmc.org/showpost.php?p=241...stcount=39

Thanks again!

Thanks for the heads up as those were missed but they've now been dealt with (AMT one needs more testing but the code has been updated)
Reply
#19
brutus01 Wrote:Hi!

It looks like the wrong hover image is used for TV-Show Season View in List and Info List Mode...

Not sure what you mean, can you give us a screenshot?
Reply
#20
still issues with the lyrics button.
its ok for me cause you taught me how to manually fix it... Smile but i thought id mention it

i did try setting the location as well with the interface.. but still had to manually edit the includes.xml
Reply
#21
konradwalsh Wrote:still issues with the lyrics button.
its ok for me cause you taught me how to manually fix it... Smile but i thought id mention it

i did try setting the location as well with the interface.. but still had to manually edit the includes.xml

Did you edit Includes.xml to use Q: location for script as opposed to U:? (I'm assuming you are running on Xbox?)

Can anyone running on a platform other than Xbox confirm whether the lyrics button works for them or not?

If the majority says not then I'll default it to be Q instead of U
Reply
#22
the lyrics button still dont work on xbox
Reply
#23
Check what I said above

skunkm0nkee Wrote:Can anyone running on a platform other than Xbox confirm whether the lyrics button works for them or not?
Reply
#24
Also having memory issues on Xbox. I've skipped 0.96 and went straight to 0.97 is there any place I can download the old 0.95 version?

Using alternative fonts or disabling Thumbs does not help.
Reply
#25
Disabling use of fanart and custom BG's should almost certainly solve any memory issues
Reply
#26
Ver 0.94 comes with Beta 2 from T3CH site...

The Fanart is kinda what made Mediastream for me... Sad
Reply
#27
skunkm0nkee Wrote:Did you edit Includes.xml to use Q: location for script as opposed to U:? (I'm assuming you are running on Xbox?)

Can anyone running on a platform other than Xbox confirm whether the lyrics button works for them or not?

If the majority says not then I'll default it to be Q instead of U

Hey
Yes i am running xbox and yes i did edit the file. Beforehand i tried thru the interface but still didnt work. But manually editing file worked a treat!!
Reply
#28
manojav Wrote:Its got to be memory related as it takes some more memory to open up RAR and stream from that.

Well, it worked fine in previous versions. I've used every new release since they got 4:3 working right.

And it's not locking up, it's just not playing the videos.

Well, it still locks up, but that's not the issue, right now.
Reply
#29
Transmission3k Wrote:Well, it worked fine in previous versions. I've used every new release since they got 4:3 working right.

And it's not locking up, it's just not playing the videos.

Well, it still locks up, but that's not the issue, right now.

Same here. I had to go back to .95 (I think) so I could play .rar sets.
Reply
#30
Hi,

shouldn`t there be a darker area for better visibility of the watched/unwathed icon?

[Image: th_84668_Unbenannt_122_496lo.JPG]
Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
MediaStream v0.97 Released (10/11/2008)53