XBMC live volume output too low.
#1
Yes I have cranked the volume by using + and - it's still incredibly low. How can I crank up the soundcard volume and have it keep that setting between reboots? Under windows and Ubuntu regular the hardware plays plenty loud so it's a volume setting in XBMC live.

how do I add a startup script to bring the volume up?
Reply
#2
Drop to terminal (press alt+f1) and login (xbmc xbmc IIRC) and then run
Code:
alsamixer
And play with the values there, it depends abit on hw because some soundcards have extremely low output nomatter what you do. But if you have alot higher in regular ubuntu then this *should* fix it.

Cheers,
Tobias
If you have problems please read this before posting

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.

Image

"Well Im gonna download the code and look at it a bit but I'm certainly not a really good C/C++ programer but I'd help as much as I can, I mostly write in C#."
Reply
#3
Rainbow 
Topfs2 Wrote:Drop to terminal (press alt+f1) and login (xbmc xbmc IIRC) and then run
Code:
alsamixer
And play with the values there, it depends abit on hw because some soundcards have extremely low output nomatter what you do. But if you have alot higher in regular ubuntu then this *should* fix it.

Cheers,
Tobias

I Have Installed XBMC Live On USB Drive,

I Too Am Facing this problem of low sound

What i did was I pressed Ctrl+Atl+F1 , then logged in the xbmc account

& Increased the sound .

But i was stuck at command line. how do i get the XBMC GUI screen
Huh

So i used the command "sudo reboot", i thought that sound settings would get saved or changed but on next XBMC boot again the same problem i got low sound.

is there a way to make the sound volume permanently Loud.

Plz help.
Reply
#4
To get back to XBMC just press cntrl-Alt-F7

I can't help with the volumen not being remembered.

For me it did work.
Always read the XBMC Online Manual,Frequently Asked Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log file.

Reply
#5
you may want to jump to a console and user "amixer" to set master volume.
If that works you can type the command you used (as ex: amixer sset Master,0 99 unmute) into /etc/rc.local and have it executed at every boot.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#6
Rainbow 
l.capriotti Wrote:you may want to jump to a console and user "amixer" to set master volume.
If that works you can type the command you used (as ex: amixer sset Master,0 99 unmute) into /etc/rc.local and have it executed at every boot.

Will Try It Out And Get Back To You
Reply
#7
Which bad guy make imposible editing file-system in atlantis 8.10 to prevent change volume level and other files?
It is so bad Sad
Reply
#8
you must be mistaken, sir...
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#9
maybe - but all my changes drop after reboot
if u know how to make it works i`ll get my words back and say sorry.
Reply
#10
It happened the same to me changing the network interfaces. I was finally succesful issuing several "sync" commands before shutting down, thinking it could be an issue with a differred writing to disk. Not sure if it was the cause, but it worked for me so worth to try.

Regards
Reply
#11
xpman
thanks for help body, but it is not work for me. May be it works for u in other release? `cose in this rootfs is read-only
Reply
#12
Guys!
unfortunately there is only one possibility to change any files or config in current release (as volume level or network settings) - unpack root file system make changes and pack it again. Any other ways is dead-end.
I did it and now almost happy.
Reply
#13
BAG_Ass Wrote:Guys!
unfortunately there is only one possibility to change any files or config in current release (as volume level or network settings) - unpack root file system make changes and pack it again. Any other ways is dead-end.
I did it and now almost happy.
You are mistaken. There is something wrong with your install if you need to mount the .img file, make changes, then unmount it. You may disagree, but you are mistaken. Others, myself included, have gotten changes to the OS to persist across a reboot (networking and alsamixer for me) without having to go to the steps that you have. Either you are not doing something correctly, or your install is broken in some way.
Reply
#14
pumkinut
yes, i already know. During install process ned to add additional ext3 partition and it works.
I think i has few bad instalations and has troubles. Today i got success one.
Reply
#15
does anyone know how to silence the verbose just before xbmc boots where it says volumes set to 100% and whatever else is displayed txt wise?

I would like to have a complete non verbose boot to the max permitted. Ive taken care of the grub parts but this part remains elusive.

Anyone?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
XBMC live volume output too low.00