•  Previous
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 15
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
Weather FanArt Pack (Backdrops with different weather conditions)
C:\Users\Administrator\AppData\Roaming\XBMC

It's the right pathHuh

Maybe??

C:\Users\Administrator\AppData\Roaming\XBMC\addons\skin.cirrus extended v2\images\weather
??
Reply
Hi! Otherwise this skin works great, but I have a question: how do I add a source for my TV shows (or any other video folders)? I can only see my movies whether I click "videos" or "movies" from the main menu? My movies and TV shows are in separate folders. Thanks!
Reply
@yuval

You can put it ANYWHERE. In xbmc, usually somewhere in skin settings, there should be an option where you can enable weather fanart and manually select the folder, wherever you put it.

@xiii

This isn't a skin. I think you may have accidentally posted in the wrong thread?
Reply
Ive just downloaded this fanart and saved it to my E:/XBMC folder on my PC.

I have oz weather on XBMC Eden V11 beta installed on my ATV2 and went in to set fan art and added the E:/XBMC/Weatherfanart/weather_720p as the file path.

However all I get now is a black background.

I changed my settings> skin> background> weather to multiple images and when I first went to the weather app it showed a picture of the beach in the background but as soon as the weather details loaded it went back to a black screen again.

What can I do to fix this?

Thanks in advance.
Reply
Troyp42 Wrote:Ive just downloaded this fanart and saved it to my E:/XBMC folder on my PC.

I have oz weather on XBMC Eden V11 beta installed on my ATV2 and went in to set fan art and added the E:/XBMC/Weatherfanart/weather_720p as the file path.

However all I get now is a black background.

I changed my settings> skin> background> weather to multiple images and when I first went to the weather app it showed a picture of the beach in the background but as soon as the weather details loaded it went back to a black screen again.

What can I do to fix this?


Thanks in advance.

You need to extract the zip file first.
Reply
butchabay Wrote:You need to extract the zip file first.

I did extract the zip file from the download location to the E:/xbmc/folder.
Reply
This may be an OzWeather bug - I am not sure if all WeatherCodes result in fanart - I've noticed that some of the codes don't resolve to icons properly, and I haven't found a list of codes -> numbers anywhere.....

I'll look into it but it's kinds tough since all this stuff isn't documented...
Sorry, no help w/out a *full debug log*
Reply
Troyp42 Wrote:I did extract the zip file from the download location to the E:/xbmc/folder.

Yes but what you want is weather condition fanart, so:

1. Global Backgrounds on home is usually Settings --> Skin --> Backgrounds -- > Multiimage --> set path:

2. Weather Conditions Fanart (depends if the skin supports it) -- > Settings -- > Skin -- > (whatever) -- > Fanart based on weather Conditions -- > Set path:

You see these are 2 different options.

Now you could tell us which skin you're using and what you want to reach.
Reply
I went into settings>skin>background customizer. Then chose edit bground for media type- weather. Selected multi image then navigated to my E:/xbmc/...weather_720p folder.

I also went into weather and brought up the right side menu and turned off hide fanart. Then select path to fan art and navigated to the folder as above.
This did nothing and is what I tried first.
Changing it in the skin customizer brought an image up in weather only while it was updating. As soon as it updated it went blank again.

I'm using the default confluence skin with Eden v11 Beta.
What bossanova said must be right and it can't read the codes.
Reply
Troyp42 Wrote:I went into settings>skin>background customizer. Then chose edit bground for media type- weather. Selected multi image then navigated to my E:/xbmc/...weather_720p folder.

I also went into weather and brought up the right side menu and turned off hide fanart. Then select path to fan art and navigated to the folder as above.
This did nothing and is what I tried first.
Changing it in the skin customizer brought an image up in weather only while it was updating. As soon as it updated it went blank again.

I'm using the default confluence skin with Eden v11 Beta.
What bossanova said must be right and it can't read the codes.

Man, you have multiple folders in the weather folder, that would not work as you have to specify a folder and inside that folder you need to have only pictures, not multiple folders. This for custom backgrounds !!!

I don't know but as i know confluence doesn't supports weather condition fanart.
Reply
Inside the weather_720P folder are the folders marked 1 to 49 (or whatever it is)
From the instructions I have read I dont need to pull out the 10 or so images from each of these folders and put them into one folder. (Or thats how the zip file would be setup.)

So Im not quite sure what you mean as Ive followed the instructions as they were written.
Reply
Confluence does allow for weather fanart. I believe you have to access it from the weather window by pressing left, navigating to the options, and...i forget what after that. But you set the folder path there.

And no, you don't need to take the images out of their numbered folders. However, it sounds like you may be just selecting the folder as a regular image folder intended just for a folder of random weather images, not the condition based weather fanart which this pack is used for. Make sure whatever setting you're using says something along the lines of "condition based weather fanart"

Hope that makes sense.
Reply
Troyp42 Wrote:Inside the weather_720P folder are the folders marked 1 to 49 (or whatever it is)
From the instructions I have read I dont need to pull out the 10 or so images from each of these folders and put them into one folder. (Or thats how the zip file would be setup.)

So Im not quite sure what you mean as Ive followed the instructions as they were written.

Over 'n' out, if you don't want understand it's your problem ...

Just tried with confluence, the weather fanart based on weather condition works only when you enter weather and not by focus the weather item on home. So if you want to show up the pictures on home you need to do it as i said, creating a second folder some where extract all pictures (only pictures) and set them as path from within background customizer, they will only show up randomly as a slideshow and not condition based.

Again:

1. Fanart Based on weather condition (let the folders as they are)
2. Background Slideshow put all pictures in one folder, example C:\Backgrounds\Weather Fanart Slideshow\(all your pictures)

Hope it was clear enough ...
Reply
@butchabay that actually wasn't his issue, he's right - it was a bug in my OzWeather (or more technically, it's XBMC not mapping some weather codes to icons/fanart - I can't find a definitive list and it seems almost random which ones do work from the set....)
Sorry, no help w/out a *full debug log*
Reply
bossanova808 Wrote:@butchabay that actually wasn't his issue, he's right - it was a bug in my OzWeather (or more technically, it's XBMC not mapping some weather codes to icons/fanart - I can't find a definitive list and it seems almost random which ones do work from the set....)

I've edited my post ...
Reply
  •  Previous
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 15
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Weather FanArt Pack (Backdrops with different weather conditions)52