Not able to use Horizonz in vista
#1
Hello to all who come across this topic.

I was wondering if anyone has had any problems using Horizonz in Vista.:confused2:

XBMC continues to tell me I need a 2.0 version of a program (can't remember right now) to get it to work. I've tried this first with IV and III of this skin and no success.No

I will try to get a log file soon as I am not on the computer that contains vista.
Also, xbmc and svn repo installer are current on the machine.

Funny thing is that it works fine on Win XP Pro x64. Big Grin

Thanks for taking the time to read through.
Reply
#2
Make sure the skin is not inside another folder Ie HorizonV4\Horizon An aeon mod\720p etc
Otherwise it will throw that error message if not then check there is a skin.xml in the root of the skin folder if not try re extracting it and try again
XBMC Frodo 12 - Windows 7 - Asrock Ion 330HT - Aeon Nox
Reply
#3
Thanks for answering. I checked out the directory and sure enough the contents of the folder were in another folder. I compared the skins that come with xbmc and horizonz and decided to move the horizons content to the correct folder and bingo! It worked great. Thanks for your help.Big Grin
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Not able to use Horizonz in vista00