Complete freeze when pausing/ff/rw
Hey guys,

I'm a long time xbmc user on an old xbox, but have upgraded to a linux box for my hdtv. Astoundingly good program! I'm very appreciative!

My problem is an odd one - whenever I try and pause, ff or rw a video, the whole system hangs, with a stuck-cd sound on repeat. I can press ctrl+alt+backspace & relogin, but I've not managed to get any other response, and the sound continues untill I restart.

Something else that may be relevent, is that occasionally I notice that sometime shortly after starting an episode, the video will run fast, but sound continues as normal - and then it syncs up again.

This happens with all files I've tried, and they all work in VLC. They're also all being streamed over the network.

Has anyone else come accross this?

Below are all the details I could find on my system, as per the sticky! (being a noob, it took me a while to gather!)

Linux: Ubuntu 8.10 32bit, updated 30-3-2009
Arch: i686
Installed by PPA
XBMC SVN: 16164
Debug log:
Backtrace: I just got "No registers." - I had to ctrl+alt+backspace to get out of xbmc though

nVidia 8600 GT
AMD 64 3400+

Hi and welcome. Please update to a more recent SVN revision and report back if the issue still exists.

EDIT: Current SVN is ~ 19085
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.


I think I fluffed the installation somehow - it wasn't in synaptic... but I've gone back and am starting over.. will post back later with results!
Erm... For some reason, the version installed with the synaptic package manager was the one I mentioned above.

I've got the below lines in there, I think I'm missing something RE: updating, but don't have a chance to sort it tonight now. I'll post back tomorrow.
deb intrepid main
deb-src intrepid main

Edit: Tried apt update & upgrade, stil SVN 16164
Well! I've had an eventful couple of evenings!

In order to update to 19085, I had to install nvidia 180 drivers...

For the sheer joy of it (and it was a joy!) I decided to download them from nvidia and install their ones... after a steep learning curve, I managed to get them running. I won't bore you with details, but suffice to say, it took 2 evenings!

Now the freezing has stopped, so success there!

However... I have a new problem with the library not updating. I'll start a new thread about it if I can't find a solution myself Smile

Thanks for listening!
Thread Rating:
  • 1 Vote(s) - 5 Average

Logout Mark Read Team Forum Stats Members Help
Complete freeze when pausing/ff/rw51