Movies won't play! Why?
#1
I've tried MKVs, AVIs... nothing will play. I have a few options in the Video section that are invisible yet the arrows to select the parameters for those options are still there.

When I double-click on a movie, nothing happens. If I right-click, select Movie Info and click Play, nothing happens.

Switched skins and still no go.

Any ideas?
Reply
#2
Just tried a default version of XBMC (8.1) and it works. So I'm now downloading the most recent SVN (mine was a week old) and we'll see if it works.
Reply
#3
It doesn't. Then, I installed a fresh version of 8.1 : works. I overwrite the older files with those of the new build : no go.

So strange that videos won't play unless I use a much older stock version.
Reply
#4
this is not a Horizons problem and you are very unlikely to get any help here, but before I move this thread we need to know alot more about your setup.
Platform, debug log while trying to play etc.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Movies won't play! Why?51