"Volume Muted" - except it's not
My XBMC (ATV, 2.3 launcher/Atlantis bf1) crashed when I tried to play a movie, and when it restarted I get the "Volume Muted" notification at the top. But, the volume isn't muted, I can hear system sounds and movie soundtracks just fine.

I've tried restarting ATV and XBMC, but the problem persists. Any ideas what is causing this behavior?

I still haven't been able to fix this. I noticed another thread with the same problem (picture below), except his volume actually was muted, while I can hear all sounds. Any ideas?

What happens if you try to mute/unmute?
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
I don't have a "mute" button my ATV remote. I had previously looked through all of the settings looking for a "mute" setting but didn't see one. After looking a little more carefully just now, I noticed that the volume slider on the OSD Volume and Subtitles setting was all the way to the left. Sliding it a bit to the right fixed the problem. Thanks for the mental jog!
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
"Volume Muted" - except it's not00