• 1
  • 11
  • 12
  • 13(current)
  • 14
  • 15
  • 50
Film studio Flag Icons - Post new ones here!
I use 007 logo for Eon and Danjaq, because I think they have never produced anything but Bond movies.
Image
Reply
for "early" bonds .. ie before MGM took over producing them, i use United Artists
Reply
123ccd Wrote:I use 007 logo for Eon and Danjaq, because I think they have never produced anything but Bond movies.
Image

That's pretty sweet actually... Maybe I'll use that
Reply
The did most classic Kurosawa Movies + all those Godzilla flicks
http://akirakurosawa.info/wp-content/upl...5/toho.png
Reply
Studio Canal

Code:
<visible>substring(listitem.Studio,studio) + substring(listitem.Studio,canal) + !substring(listitem.Studio,plus) + !substring(listitem.Studio,+)</visible>


Canal +

Code:
<visible>substring(listitem.Studio,Canal) + !substring(listitem.Studio,studio) + [substring(listitem.Studio,+) | (substring(listitem.Studio,plus)]</visible>
Reply
thanks digital, i'll get those added sometime, can't promise when. also still going slow on support for serenity, sorry...

--FF
Reply
I know its not strictly related, but can someone make an image for MP3, as in the audio codec. All my files are xvid, which MiP puts into the Studio tag. I have edited the mediaflags.xml so that when it finds xvid it shows the DVD logo, however my xvid that are 2 ch MP3 rather than ac-3 show nothing.

With a nice MP3 image I could then add MPEG Audio to link to the MP3 image and all would be well.

Thanks if anyone can help.
Reply
not sure why but im getting a shout factory overlap on all of my studio flags.
Reply
Yeah mastererosok, i got that to, all i did was edit the includes_mediaflags and deleted the shout reference.
Reply
masterosok Wrote:not sure why but im getting a shout factory overlap on all of my studio flags.

It might be to do with the exclamation point... That's also known as a "not" in the programming world. So it's effectively saying if the text "factory" is not in the string (which it rarely would be) then to display the icon. I'll look into it.
Reply
Solved changing the string from "Shout! xxxxx" to "Shout"
Reply
kulprit Wrote:Yeah mastererosok, i got that to, all i did was edit the includes_mediaflags and deleted the shout reference.

thats what I did for now as well
Reply
REQ:


Image

Image

Image
Reply
Could someone do this one for me, and take off the bit that says surround? Not sure how easy that is though sorry.

Image
Reply
kulprit Wrote:Could someone do this one for me, and take off the bit that says surround? Not sure how easy that is though sorry.

Image

So basically just the one from here:
http://www.dualelectronics.com/logo_mp3.gif
Reply
  • 1
  • 11
  • 12
  • 13(current)
  • 14
  • 15
  • 50

Logout Mark Read Team Forum Stats Members Help
Film studio Flag Icons - Post new ones here!4
This forum uses Lukasz Tkacz MyBB addons.