Atom 230 issue, black screen
#1
First off, Thanks guys for the great software! I have an issue with a new atom 230 MB with 2gb of ram GMA950. When I try to run the live cd, it loads up the front screen fine. I type in 3 for intel and press enter, after that it goes to black screen with a underline in the top left blinking and nothing else. I was wondering if I need to do somthing in the BIOS to get it running. I also tried to use the beta version, it came up with "CRC ERROR" "system halted". I have used the live cd on a couple of Dell GX240 computers and has worked perfect. I'm just not sure if I'm doing something wrong or need to change some settings. Any advice would be appreciated. Again thanks for the software, my family has been using it for 3 1/2 years and now couldn't live without it. My wife has daycare, so she uses it for quiet time it saves her not to have to look for DVD's for them to play. They are always there for them to watch.
Reply
#2
c10273 Wrote:First off, Thanks guys for the great software! I have an issue with a new atom 230 MB with 2gb of ram GMA950. When I try to run the live cd, it loads up the front screen fine. I type in 3 for intel and press enter, after that it goes to black screen with a underline in the top left blinking and nothing else. I was wondering if I need to do somthing in the BIOS to get it running. I also tried to use the beta version, it came up with "CRC ERROR" "system halted". I have used the live cd on a couple of Dell GX240 computers and has worked perfect. I'm just not sure if I'm doing something wrong or need to change some settings. Any advice would be appreciated. Again thanks for the software, my family has been using it for 3 1/2 years and now couldn't live without it. My wife has daycare, so she uses it for quiet time it saves her not to have to look for DVD's for them to play. They are always there for them to watch.

crc error.. could mean that it couldn't read data from the disc.. if it's working on other machines, it's could be just that area of the disc is unreadable (something specific to the intel drivers area).. or more then likely your disc drive doesn't agree with the media.

i'd try re-burning at 2x and see if that helps, maybe run a disc cleaner through the cd/dvd drive in your atom box and see if that helps (or try another drive)

it's also possible that the ram in your atom rig is ddr2 rated at something other then 1.8volts.. maybe try lowering the memory divider for the ram in the bios.. (i had to do this on an atom board with ram that was rated at 1.9 volts as the board doesn't allow you to up the voltage for the memory).
Reply
#3
I found out that it was the cd-rom that I was using. I tried another one and it worked. Again thank you for this wonderful software.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Atom 230 issue, black screen00