Thread Rating:
  • 0 Vote(s) - 0 Average
trac broken?
#1
Is trac bust at the moment? I can't comment on ticket http://trac.xbmc.org/ticket/6403
After logging in successfully and entering a comment in the box, both 'preview' and 'submit changes' give the error:
Quote:Trac Error

Invalid action "view"
If you have a problem, first search to see if it's already been addressed.
Then, read this. Include exactly which version of XBMC and plugin/script you're using. 'latest' means nothing and may lead to rage and/or a lack of helpful replies.
Reply
#2
Confirmed. I poked vdrfan about it.
Reply
#3
Works fine for me:
http://trac.xbmc.org/ticket/6403#comment:5
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#4
Was it something I said?
Blasted thing still doesn't work for me, even after logout/login.
If you have a problem, first search to see if it's already been addressed.
Then, read this. Include exactly which version of XBMC and plugin/script you're using. 'latest' means nothing and may lead to rage and/or a lack of helpful replies.
Reply
#5
It may be my elevated status, let's see what vdrfan comes up with.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#6
yeah I logged in with a "normal" user account to check it.
Reply
#7
preview worked for me on that ticket, didn't actually submitt tho...
Reply
#8
Still an issue?
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
#9
vdrfan Wrote:Still an issue?

Yes, for me at least. I even get the same error on preview as well.
Reply
#10
Should be fixed. Something changed while adding the new action 'unassign'. Please report back if its working for you again.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
#11
Yes, it's OK now Nod
Reply
#12
I don't want to create new thread. Trac Zip Arhive download not working.

ex:
http://trac.xbmc.org/changeset/20609/bra...format=zip
Reply
#13
That's intentional. We don't want badly behaved bots (that ignore robots.txt) downloading every conceivable version of archive of every changeset like they were - puts too much stress on the server.

Will chat with vdrfan about whether it's possible to allow this for logged in users.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#14
OK. Its not problem. I can (we can) download tarball from sourceforge svn repo anyway...
Reply
#15
Yeah, downloads were disabled due to high load. Some really stupid bots were fetching every single revision in ALL available formats.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply



trac broken?00