•   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 111
  •   
[OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!
Gujs: you use this with Tvheadend ? if yes what version (last?) pvr-testing2 and any patch ?

i test last version with patch from -2(3?) post and:
first run xbmc i see all channels but dont play TV...
second run i have all channels 2x - same number/name
Hi Gujs,
I'd like to make a package with tvheadend pvr support for arch linux, so I was wondering what patches you have applied over the standard pvr-testing2 branch?

EDIT: RoboSK, I've built the source from Gujs' PPA and it more or less works fine with the latest tvheadend svn. The main problems are that it doesn't seem completely stable, the pause button is only on the pvr menu, the normal xbmc pause doesn't work, and you can't seek backward in live TV. Does anyone know if there are patches/plans for proper timeshifting (pause/rewind live tv)?
patstew: i use arch too, then working PKGBUILD is best solution (for me) Smile
Hi. I use all these patches from http://trac.xbmc.org/ticket/9414 and latest VDPAU files from trunk.

But I also fixed some stuff in these patches. I will attach new patch to this ticket, but I don't know if xbmc developers will be pleased, because it is all in one patch and they want me to split it to several patches based on functionality.


I also submitted it to pastebin, for all you guys who need it for your build:
http://pastebin.com/nqQVh5kG
Gujs Wrote:Just add both repositories to your system (mine and xbmc-svn). Then just install xbmc and it will be installed from my repository.

help me please
i understand first part - adding Gujs repo
but what is xbmc-svn repo?
is this
deb http://ppa.launchpad.net /team-xbmc/ppa/ubuntu or
deb http://ppa.launchpad.net /team-xbmc-svn/ppa/ubuntu
or something else?

and how can i install xbmc from Gujs repo if it will be present in both repos (Gujs and xbmc-team) in my sources.list?

thanx for any help
Yes svn repo from xbmc team:
https://edge.launchpad.net/~team-xbmc-svn/+archive/ppa
Hello every one:

I've got some tvheadend problems and I need help:

1. How can I get EPGs from cable network? my local cable provider info are not listed in tvheadend, so I can not use "map channels" function, then I have edited all channel's name manually, but I can not get any EPG. So is there any trick can make me get that?

2. I've looked the source of tvheadend, it says tvheadend can also output RTSP and UDP multicast stream. I tried VLC for windows7 with rtsp://xbmc:[email protected]:9981 but gets "file not exists" error, I googled a lot but no luck, can someone show me the right way to try ?

Thanks!

PS: Like liquidsky said at #836, the blank WebUI problem are browser issue, Firefox works fine. thanks toooo!

John
VLC + Tvheadend - > rtsp://10.0.0.108:9981/channelid/1 - but if works with login i dont have idea, my config is "*" for Watch...

EPG: send this question to mailing list...
http://mail.lonelycoder.com/cgi-bin/mail.../hts-devel
Thank you RoboSK, RTPS works now. And I will ask them now.

Cheers
Gujs: thanks for patch, it works, but this svn is unstable Sad - any hint to old stable svn with Tvheadend ?
thanks...
Thanks gujs. Now we have PVR function plus addons in a single build. Xbmc+tvheadend now have almost all that I need (except ac3+ sound support for HDTV channels).

The only problem remaining for me is that the channels belonging to one of the multiplexes (mpeg2) are corrupted often. It is extrange because it doesn´t happen with the channels of other multiplexes and it is not a low signal problem because with kaffeine these channels are 100% ok. I suppose that it is a tvheadend problem.
Gujs Wrote:Yes svn repo from xbmc team:
https://edge.launchpad.net/~team-xbmc-svn/+archive/ppa

First of all.. Thanks for the good work! Enjoying the new Addon's!

Second, i still got a problem.. since a week or 3 my EPG-time is wrong withing XBMC.
The time in EPG in Tvheadend-Web is ok, but when i browse the Guide in XBMC it shows all 1 hour early. (so 19:00 instead of 20:00). This is kinda annoying as you can imagine!

I have searched a while for the cause but i have no clue. Time on both my XBMC machine as Tvserver are correct. Timezone and Time within XBMC are correct. I think this happend after my Tvserver + XBMC machine have been plugged out of power for a while (holliday).

Any suggestions of where to look? I guess somewhere the time/timezone is being read by XBMC which is wrong! Because the time in Tvheadend-webepg is fine..

Thanks in advance!
HTPC + Mediaserver
E8400 - ABIT I-N73HD - 2GB DDR2 - 3.5TB - Geforce G210 - ANTEC FUSION V2 - Ubuntu 10.04 - XBMC-PVR

TV-Server
Ubuntu 10.04 - Tvheadend - Smargo Reader - Oscam Card Server - 2x PCI DVB-C
(double post by accident)
HTPC + Mediaserver
E8400 - ABIT I-N73HD - 2GB DDR2 - 3.5TB - Geforce G210 - ANTEC FUSION V2 - Ubuntu 10.04 - XBMC-PVR

TV-Server
Ubuntu 10.04 - Tvheadend - Smargo Reader - Oscam Card Server - 2x PCI DVB-C
@Razor_109
have a Look at http://trac.lonelycoder.com/hts/ticket/269
I already prepared a fix for that. I just don't have a time to put it on repository right now. I hope that I will manage to do it tonight.
  •   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 111
  •   



Logout Mark Read Team Forum Stats Members Help
[OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!9
This forum uses Lukasz Tkacz MyBB addons.