•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 111
  •   
[OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!
#91
andoma Wrote:There is a bug in tvheadend 2.4 that causes it to segfault if a DVB device that has previously been detected (ie. there are related configuration settings stored) no longer
is available.

This has been fixed in trunk.

Perhaps your adapter is not correctly detected with -14? Modules lacking?

I will test on a 2.6.28-14 kernel later today with my DVB adapters (I have none where
I currently am) just to verify that there is not a general problem.

Possible that i didnt compile the kernel correctly, try it as well later and will give some feedback afterwards.

Edit: Ok my mistake, i only recompiled tvheadend but forget the dvb drivers.
It runs fine with the new kernel as well.

Thanks!
#92
jeepcook Wrote:It seems that no ticket has been opened yet ...
http://trac.lonelycoder.com/hts/query?st...&report=11

jeepcook, yesterday I just updated to tvheadend 2.4 and updated xbmc to the latest svn (21940-ish) and my channels are now back to listing straight away without the 30 second delay.

Given that i had previously rolled back to tvheadend 2.2 and the slow listing problem persisted, I suspect the issue lay in xbmc, but either way it seems to have been sorted now.

Cheers,
Adam
#93
andoma Wrote:The lead developer (me) does not have access to any ATSC hardware or networks.
So probably someone will have to come up with patches for it.

It should not be that hard.

Let me know what you need and I should be able to help. I can grok C, even though it's been a while since I've done anything massive in it.
#94
i have a problem with xbmc. i have tried htsp://user:[email protected]:9982 and without user:pass and when i add a surce it prints an error that it can't connect to server.

when i select source (htsp) it says that it can't connect to it. i don't see anythiing in tvheadend logs.
i don't see any traffic from my xbmc pc and tvheadend pc on tcpdump.
tvheadend 2.4
xbmc 9.04.1 repack2
#95
ukasz Wrote:i have a problem with xbmc. i have tried htsp://user:[email protected]:9982 and without user:pass and when i add a surce it prints an error that it can't connect to server.

when i select source (htsp) it says that it can't connect to it. i don't see anythiing in tvheadend logs.
i don't see any traffic from my xbmc pc and tvheadend pc on tcpdump.
tvheadend 2.4
xbmc 9.04.1 repack2

OK try this:
- stop tvheadend (sudo /etc/init.d/tvheadend stop)
- run tvheadend with -C parameter (sudo tvheadend -C)
- connect with xbmc htsp://ip:9982/

and tell us if it's OK.
#96
Is there a way to set channel icons with this ? you can set icons for tags and they show up in xbmc but I can't see a way to do it for channels
#97
I also noticed that the catagory icons only work on the machine with the server because it needs a direct path to them and presumably only sends xbmc that info too instead of using a network protical for the images
#98
ads_german Wrote:jeepcook, yesterday I just updated to tvheadend 2.4 and updated xbmc to the latest svn (21940-ish) and my channels are now back to listing straight away without the 30 second delay.

Given that i had previously rolled back to tvheadend 2.2 and the slow listing problem persisted, I suspect the issue lay in xbmc, but either way it seems to have been sorted now.

Cheers,
Adam

Hi Adam,

I have the same issue with the last SVN 21979. I have no channels listing.

Regards.
#99
Not sure if this is the right place for feature requests, but I'll give it a shot. Please redirect me if necessary..

Looks like xbmc does not support the language tag found in htsp. This makes life's a bit harder when watching channels with multple audio streams.

Watching TV from a MythTV backend will give information about the languages.
read the xbmc online-manual, faq and search the forums before posting! do not e-mail the xbmc-team asking for support!
read/follow the forum rules! note! team-xbmc never have and never will host or distribute ms-xdk binaries/executables!
same here: daemon running, website working, channels found, xbmc says "no connection" ... tvheadend has bound itself to 9981 according to netstat

log:
DEBUG: CGUIMediaWindow::GetDirectory ()
DEBUG: ParentPath = []

using jaunty with xbmc from ppa, tvheadend 2.4 from deb
austin Wrote:same here: daemon running, website working, channels found, xbmc says "no connection" ... tvheadend has bound itself to 9981 according to netstat

log:
DEBUG: CGUIMediaWindow::GetDirectory ()
DEBUG: ParentPath = []

using jaunty with xbmc from ppa, tvheadend 2.4 from deb

and bound itself to 9982!
austin Wrote:same here: daemon running, website working, channels found, xbmc says "no connection" ... tvheadend has bound itself to 9981 according to netstat

log:
DEBUG: CGUIMediaWindow::GetDirectory ()
DEBUG: ParentPath = []

using jaunty with xbmc from ppa, tvheadend 2.4 from deb

when I use showtime tvheadend logs connections:
Aug 06 12:47:24 htsp: Got connection from 127.0.0.1
Aug 06 12:48:25 htsp: 127.0.0.1: Disconnected

when I use xbmc there is nothing like that
austin Wrote:same here: daemon running, website working, channels found, xbmc says "no connection" ... tvheadend has bound itself to 9981 according to netstat

log:
DEBUG: CGUIMediaWindow::GetDirectory ()
DEBUG: ParentPath = []

using jaunty with xbmc from ppa, tvheadend 2.4 from deb

ouch - the svn-version is needed - works now!
hi guys.

Same here. I cannot connect...
Admin works, channels are found, etc...

when openning the browser "htsp://127.0.0.1:9982"...

Firefox doesn't recon htsp protocol.
"The requested URL /hts/releases was not found on this server"

Any tips?

--------------------------
My specs
Dual core 2.8
Ubuntu jaunty 9.04 + xbmc from PPA
TVheadheand from SVN
austin Wrote:ouch - the svn-version is needed - works now!

which svn ... xbmc's or tvheadend's ? I still can get xbmc to connect to tvheadend ...
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 111
  •   



Logout Mark Read Team Forum Stats Members Help
[OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!9
This forum uses Lukasz Tkacz MyBB addons.