•   
  • 1
  • 21
  • 22
  • 23
  • 24
  • 25(current)
[LINUX] ASRock IONSTAR 330 (NVIDIA ION) with XBMC for Linux performance and setup?
I run 1080 over 100mbit cat5 network to the ASRock, no problems.

There is no cache settings in XBMC.
Reply
ErikX Wrote:I have a Asrock 330. I have installed XBMC live on a USB stick. So far, I like it a lot, but have some problems I can't seem to solve myself.

1. I have a Samsung 55" LED TV (UE557070). The native resolution for this TV is 1920*1080*60hz. XBMC only have a setting for 50hz. How can I make it run in 60hz?

2. I have enabled VDAPU, and assigned 512 MB ram to the video card in BIOS. Still, the famous "bird scene" in Planet Earth (1080p mkv file) is buffering/stuttering a lot. It's actually unwatchable. I thought this setup was supposed to be able to run this scene smoothly. Have I done something wrong?

Feedback appreciated! :-)

Hey,

I have the same setup. Curious about the PlanetEarth scene - have you tried disabling the AutoMotion filter on the TV?

I am unable to get audio to play through the hdmi cable.

I set the audio hardware config to digital, but beyond that, I'm not sure where to begin.
Reply
Has anyone had any experiences with Asrock's warranty. Does opening the case void the warranty?
Reply
nope, it doesnt. Altering hardware does.
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
I think i'm going to take a look if the fans can be replaced with quiter ones, and maybe try to mount mce ir receiver internally. Fans can always be replaced with original ones if i have to deal with warranty stuff :p
Reply
blittan Wrote:I run 1080 over 100mbit cat5 network to the ASRock, no problems.

There is no cache settings in XBMC.

XBMC on linux/win/mac but Xbox can change the cache settings. I don't understand why don't implement this.
Reply
Hey,

i'm running xbmc live on an usb stick on a asrock 330. win 7 is my main os.
1. My first problem is that i dont know how to add my internal hd.
2. I'm getting an error message when i try to connect my asrock with putty to xbmc, so i cant modify the files of xbmc.
Please help me i read guides,threads and tutorials but it still wont work.
Reply
Sharker Wrote:XBMC on linux/win/mac but Xbox can change the cache settings. I don't understand why don't implement this.

http://www.xbmc.org/trac/ticket/4604

It was disabled for some reason. I don't understand why either.
Reply
Hello.

I installed the XBMC Live on my Asrock ION 330.
It works, but I have some problems.

1. When I play a blu ray movies (m2ts) and enable subtitles, the movie starts to judder. Is that a performance problem? I already set the Shared Memory to 512MB in the bios. Without subtitles enabled it runs without a prob.

2. I have videos with many different frame rates. 23.976Hz, 29,97Hz, 50Hz, 60Hz etc. Under playback I have the following settings:
- Adjust display refresh rate to match video (ON)
- Sync playback to display (ON)
- AV Sync method: (Audio Clock now, but I tried the others as well)
Resolution is set to 1920x1080 @ 60.00 - Full Screen

Usually I have no problems when changing between videos with different frame rates. But whenever I play a .mov file (Apple Movie Trailer) the video and audio is out of sync. Audio starts somewhere in the middle, so the video runs very fast for 10 - 20 sec. Then both are finally in sync. How come?
Is it because the audio is .aac?

I hope someone can help me.
Reply
Today I did a clean install of XBMC 9.11 Live because I placed a new SSD drive in the Asrock.

Now I have two problems:

1st-I have no sound.Configuration is the same as before I place the new SSD (plughw:0,3 and hdmi)
Last time I installed 9.11 I had the same problem and solved this by using the next line:

sudo apt-get update && sudo apt-get upgrade -y
sudo reboot

After I did this I had a problem with OpenGL but after upgrading the Nvidia drivers this was solved.

But still NO SOUND available. Can someone tell me where to look to make the sound to work again?

2nd-After upgrading the system (by using : sudo apt-get update && sudo apt-get upgrade -y
sudo reboot) I can reach my share on my XP server.
Before I upgrading, I was able to reach the sgared folder without any problem, but somehow I am not able to see Windows shares anymore.
Reply
seninha Wrote:Today I did a clean install of XBMC 9.11 Live because I placed a new SSD drive in the Asrock.

Now I have two problems:

1st-I have no sound.Configuration is the same as before I place the new SSD (plughw:0,3 and hdmi)
Last time I installed 9.11 I had the same problem and solved this by using the next line:

sudo apt-get update && sudo apt-get upgrade -y
sudo reboot

After I did this I had a problem with OpenGL but after upgrading the Nvidia drivers this was solved.

But still NO SOUND available. Can someone tell me where to look to make the sound to work again?

2nd-After upgrading the system (by using : sudo apt-get update && sudo apt-get upgrade -y
sudo reboot) I can reach my share on my XP server.
Before I upgrading, I was able to reach the sgared folder without any problem, but somehow I am not able to see Windows shares anymore.

Sound not working after installing an SSD can be fixed by doing this

Open a terminal or access it through putty
start alsamixer

with the arrow keys you can choose the muted hdmi channels (iec958)
unmute both by hitting M on the keyboard

close alsamixer with Esc key

type in sudo alsactl store to save

As for the other issues I dont know you should try using the xbmcfreak build instead as its better suited to Ion systems and includes most tweaks though you'll have to still apply the SSD audio fix.
Reply
  •   
  • 1
  • 21
  • 22
  • 23
  • 24
  • 25(current)
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[LINUX] ASRock IONSTAR 330 (NVIDIA ION) with XBMC for Linux performance and setup?00
This forum uses Lukasz Tkacz MyBB addons.