•  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 27
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 3 Average
[MOD] Native Media Flagging support for Aeon
#16
You're welcome for the builds Wink
Running XBMC on my HTPC, tablet, phone and pinball machine.
Always read the XBMC online-manual, FAQ and search the forums before posting. Do NOT e-mail Team-XBMC members asking for support. For troubleshooting and bug reporting, make sure you read this first.
Reply
#17
Anyone know when this will be in the nightlies?

- xbmcsvn.com for example.
Reply
#18
Wahooo, it's working.
Great job!
it's magic!

Thank you so much
Reply
#19
Ayla Wrote:Anyone know when this will be in the nightlies?

- xbmcsvn.com for example.

we're holding our breaths here as well.
All the media companion devs are going to have to go back to the drawing board Rolleyes
openSUSE 11.2 | SVN XBMC
I'm... dreaming... of a quiet... HTPC
Reply
#20
There is just a problem:
It finds the video codec, the video resolution, the audio codec, but it doesn't find the studio (columbia or anything else)...
Can you do something?
Thanks
Reply
#21
pipolas Wrote:There is just a problem:
It finds the video codec, the video resolution, the audio codec, but it doesn't find the studio (columbia or anything else)...
Can you do something?
Thanks

Yeah same problem here. And I have movies that are sourced from BluRay and HD-DVD but they're now just shown as h.264. Needs an option to let you choose to read some info from the studio flag or filename to get your source because I have it in both for Krypt2nite's mod, which I hope he continues to support as it fits my needs perfectly.
Reply
#22
pipolas Wrote:There is just a problem:
It finds the video codec, the video resolution, the audio codec, but it doesn't find the studio (columbia or anything else)...
Can you do something?
Thanks

Do you have the studio information scanned by XBMC or some app like MIP? If you have it stored by one of the media managers, then they will have additional information stored in there. My code will use the studio name as the filename. This means that if your studio says "Columbia Pictures" it will load "flags/studios/Columbia Pictures.png" but if it says something like "Columbia Pictures / 720p / Blu-Ray / 6ch / h264 / whatever" then there will be no studio picture.
Reply
#23
DuMbGuM Wrote:Yeah same problem here. And I have movies that are sourced from BluRay and HD-DVD but they're now just shown as h.264. Needs an option to let you choose to read some info from the studio flag or filename to get your source because I have the it in both for Krypt2nite's mod, which I hope he continues to support.

It could be possible to use the information from the filename to display that information. I don't read any additional information from the studio tag - this was a workaround to make it work previously but I see no reason for this any longer. Studio tags in this mod are for studio only.
Reply
#24
ccMatrix Wrote:It could be possible to use the information from the filename to display that information. I don't read any additional information from the studio tag - this was a workaround to make it work previously but I see no reason for this any longer. Studio tags in this mod are for studio only.

meaning MIP et. al. studio hacks are/will be no longer needed if this goes maintream. And devs will have to lookup the new xml schema to have their apps provide the appropriate tags.
openSUSE 11.2 | SVN XBMC
I'm... dreaming... of a quiet... HTPC
Reply
#25
Awesome work! tv shows it working flawless even with rared files Smile having one issue with dolbydigital not showing up on my movies all with dts is working hmm
Reply
#26
dotcom Wrote:Awesome work! tv shows it working flawless even with rared files Smile having one issue with dolbydigital not showing up on my movies all with dts is working hmm

Which audio codec do the movies, that do not show a logo, have? If you start the movie and press o you should see something like D( Audio: AC3, 48000 HZ, STEREO, ....).
Reply
#27
ccMatrix Wrote:Which audio codec do the movies, that do not show a logo, have? If you start the movie and press o you should see something like D( Audio: AC3, 48000 HZ, STEREO, ....).


i see this D( Audio: AC3, 48000 HZ, 5.1, S16) , before i did the rescan it used to show the dolby digital logo.
Reply
#28
ccMatrix Wrote:Do you have the studio information scanned by XBMC or some app like MIP? If you have it stored by one of the media managers, then they will have additional information stored in there. My code will use the studio name as the filename. This means that if your studio says "Columbia Pictures" it will load "flags/studios/Columbia Pictures.png" but if it says something like "Columbia Pictures / 720p / Blu-Ray / 6ch / h264 / whatever" then there will be no studio picture.

My studio information come from the xbmc scrapper "allocine".
I haven't got nfo.
For exemple, I ripped "Home".
There is three "problems":
-xbmc tell me the studio is EuropaCorp Distribution, but I can't see the europacorp logo.
-This is a ripped bluray, but I have got the h264 logo. It's an h264 movie, but could I have the bluray logo instead of the h264 logo?
-The third problem concerns the sound.
All my dolby digital movies have got the dolby digital logo, but if I go in the details of the movie, some movies have got the dolby 2.0 logo and others dolby 5.1 logo.
Could I have a dolby 2.0 logo or a dolby 5.1 logo instead of the dolby digital logo ?

Thank you very much.
ps: I'm sorry for moy bad english, I'm french
Reply
#29
pipolas Wrote:-xbmc tell me the studio is EuropaCorp Distribution, but I can't see the europacorp logo.
If you copy the file "Europa Corp..png" in media/flags/studios to "EuropaCorp Distribution.png", does the logo show up? If so I can do the change here too and include it in later distributions.

pipolas Wrote:-This is a ripped bluray, but I have got the h264 logo. It's an h264 movie, but could I have the bluray logo instead of the h264 logo?
I am working on displaying Blu-Ray, HDDVD and DVD logos if the information is stored in the filename. Otherwise it will show the codec information.

pipolas Wrote:-The third problem concerns the sound.
All my dolby digital movies have got the dolby digital logo, but if I go in the details of the movie, some movies have got the dolby 2.0 logo and others dolby 5.1 logo.
Could I have a dolby 2.0 logo or a dolby 5.1 logo instead of the dolby digital logo ?
Yes, that should be possible. I will look into it.
Reply
#30
Nice work, ccMatrix! It works flawlessly and I love it, thanks.

I do have on question though, would it be possible to add the network logo to the TV shows screen? It used to be on the episodes screen, but no longer shows now, the media flags are in its place now. It would be better on the main tv shows screen anyway, because of the <studio> tag.
Reply
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 27
  • Next 



Logout Mark Read Team Forum Stats Members Help
[MOD] Native Media Flagging support for Aeon32