Thread Rating:
  • 0 Vote(s) - 0 Average
Latest XBMC build doesn't play movies!
#1
Hello,

I installed the latest build (Latest:21023) via xbmc updater. Since I did that i can't play movies over smb:// - dint't test a movies from local.

I deleted the whole xbmc folder, installed it again and everything worked... updated it to the latest build.. and the same error again.

my debug log:

PHP Code:
:33:39 T:3548 M:1396285440  NOTICEDVDPlayerOpeningsmb://WHS21/Videos/16 blocks 1080p/16 blocks 1080p.mkv
19:33:39 T:3548 M:1396269056 WARNINGCDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
19
:33:39 T:3000 M:1396252672   DEBUGthread startauto delete1
19
:33:39 T:2832 M:1396252672   DEBUGthread startauto delete0
19
:33:39 T:2832 M:1396252672  NOTICECreating InputStream
19
:33:39 T:2832 M:1396252672  NOTICECreating Demuxer
19
:33:39 T:2832 M:1396203520   DEBUGWin32DllLoader::Load(special://xbmc/system/players/dvdplayer/avutil-49.dll)
19:33:39 T:2832 M:1396146176   DEBUGWin32DllLoader::Load(special://xbmc/system/players/dvdplayer/avcodec-52.dll)
19:33:39 T:2832 M:1394679808   DEBUGLoadLibraryA('avutil-49.dll')
19:33:39 T:2832 M:1394679808   DEBUGLoadLibrary('avutil-49.dll'returning05C586D0
19
:33:39 T:2832 M:1394679808   DEBUGWin32DllLoader::Load(special://xbmc/system/players/dvdplayer/avformat-52.dll)
19:33:39 T:2832 M:1394647040   DEBUGLoadLibraryA('avutil-49.dll')
19:33:39 T:2832 M:1394647040   DEBUGLoadLibrary('avutil-49.dll'returning05C586D0
19
:33:39 T:2832 M:1394647040   DEBUGLoadLibraryA('avcodec-52.dll')
19:33:39 T:2832 M:1394647040   DEBUGLoadLibrary('avcodec-52.dll'returning05C58680
19
:33:39 T:2832 M:1394647040 WARNINGWin32DllLoader::ResolveExport Unable to resolveavformat-52.dll av_probe_input_format2
19
:33:39 T:2832 M:1394647040   ERRORUnable to resolve exports from dll special://xbmc/system/players/dvdplayer/avformat-52.dll
19:33:39 T:2832 M:1394647040   ERRORCDVDDemuxFFmpeg::Open failed to load ffmpeg libraries
19
:33:39 T:2832 M:1394647040   ERRORCDVDPlayer::OpenDemuxStream Error creating demuxer
19
:33:39 T:2832 M:1394647040  NOTICECDVDPlayer::OnExit()
19:33:39 T:2832 M:1394647040  NOTICECDVDPlayer::OnExit() deleting input stream
19
:33:39 T:2832 M:1394647040   DEBUGThread 2832 terminating
19
:33:39 T:3548 M:1394647040   DEBUGCApplication::OnPlayBackStopped Playback was stopped 
Reply
#2
same problem
Reply
#3
It would help if you were a little more detailed in your explanation of the issue. What types of movies? Any specific resolution or all? It would also help if you used pastbin to paste your full debug log.
Reply
#4
ffmpeg libs need to be rebuilt and updated in svn. please be patient while this is in progress.

should be fixed in r21029.
MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
Reply
#5
Same here.
XBMC 21+ doesn't launch any movie at all. avi, mkv, whatever size, resolution, codec, etc.
I have to go back to 20960 or so.
I'll wait for 21029 and check again.
Reply
#6
Please disregard
Reply



Latest XBMC build doesn't play movies!00