Thread Rating:
  • 0 Vote(s) - 0 Average
TV Shows are compressed in Library mode
#1
Some of my TV show seasons are being grouped into 1 large folder.

TV Shows
Lost--->
-1 Season
Season 4
Season 5
They look ok in file mode.
Lost---->
Season 1
Season 2
Season 3
Season 4
Season 5

I am at work so I can not attach a log but will tomorrow if needed.

Thanks
Reply
#2
Definitely, since I have no idea what you are on about.
You have seasons 4-5 so it's not a matter of everything being lumped under the Lost show node.
Could it be XBMC is not picking up your Season 1-3 eps because they use an incompatible naming convention?

What is the setting of Settings - Video - Library - Flatten TV Shows?
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#3
Sorry for not making my point clear.
You are correct that I have season 4 and 5 so it probable is something with the naming. This is how they are named now.

Season 1
Lost - 01x01 Pilot.avi

Season 2
S02E03 - Adrift.avi

Season 3
S03E03 - A Tale of Two Cities.avi

Season 4
Lost - 4x01 - The Beginning of the End.avi

I thought they were all acceptable formats. I will redo them all tomorrow to S01E01.avi. I think that is the preferred tag. Is there an app for that?

Settings - Video - Library - Flatten TV Shows - Never

Hey thanks for the reply, I know that you have alot of ppl just jump on the forums and ask questions and never say thanks....

Anyone have the pdf of the manual?
Reply
#4
http://tvrename.com/
Reply
#5
Those don't need renamed. Put a debug log of a scan on pastebin.com or similar.
Reply
#6
Sorry for the late reply. Here is my debug log
http://pastebin.com/m10af0f54

Build 21193 with Mediastream skin
Reply
#7
Thanks for the link to TVrename, it worked great. I still have the problem.
Image

I am thinking about deleting all the nfo and file info in the folder the videos are in( on server ).

Thanks,
Reply
#8
Starting over with a completely fresh database/xbmc seems to be a good idea.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
#9
Hey thanks, that fixed it. I did not know you could go in and delete the data base so I removed and reinstalled XBMC. I really think it had something to do with Media Info Plus.

Thanks again...
Reply



Logout Mark Read Team Forum Stats Members Help
TV Shows are compressed in Library mode00