[XBOX] XBMC Hangs When Selecting "Videos" from Main Page
#1
I just updated from XBMC 2009-04-04 (T3CH) to XBMC 2009-06-27 (T3CH) using T3CH Updater. XBMC boots up fine, I can go into all the other menus: music, pictures, weather, script and settings without a problem. But when I select "videos", the menu bar on the left disappears, but then nothing else happens. The TV with the shark image stays on the screen and everything is frozen.

This is a new problem for me. I can revert back to the 2009-04-04 install and everything works great. But XBMC 2009-05-21 (T3CH) hangs too. I can watch videos by navigating to them through the file manager.

Debug Log
#2
Someone else had a similar problem a while back and it was discussed here
When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
#3
Thanks for the reply. I tried a few things from the other thread. The only thing that seemed to work was starting over from scratch with my userdata folder. I wish I could pinpoint exactly what is creating the problem within that folder because I don't feel like having to set everything up again. I'm pretty sure that it must be just one little thing.
#4
Moved to XBOX forum as T3CH is XBOX only IIRC.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[XBOX] XBMC Hangs When Selecting "Videos" from Main Page00