Thread Rating:
  • 0 Vote(s) - 0 Average
Default Thumbnails
#1
Hello i had made my own custom icons for video plugins but they won't change i have replaced them with the original default pictures but it won't show
Reply
#2
Can you share em? I've always hated the default ones..
Thanks!
Reply
#3
wooowman93 Wrote:Hello i had made my own custom icons for video plugins but they won't change i have replaced them with the original default pictures but it won't show

Have you deleted the cached versions under Userdata/Thumbnails/Video? It might take a while to find the old ones, but they'd be in one of the folders 0-9 or a-f and have a weird name that's a string of numbers and letters. Once you delete the corresponding .tbn file, your new ones should show up if they're labeled default.tbn and are in the folder of their respective plugin.
When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
Reply
#4
nicoli_k Wrote:Have you deleted the cached versions under Userdata/Thumbnails/Video? It might take a while to find the old ones, but they'd be in one of the folders 0-9 or a-f and have a weird name that's a string of numbers and letters. Once you delete the corresponding .tbn file, your new ones should show up if they're labeled default.tbn and are in the folder of their respective plugin.

I tried but it would just have original thumbnails come back. i deleted all the cached images but still doesn't work
Reply



Default Thumbnails00