[LINUX] Suspend immediately returns
#1
Hi.

When i press suspend the screen will go black and then immediately it will return to XBMC without a message.

I tried this on a fresh install of Ubuntu and the same thing happens. However in Ubuntu i get an error message flashing by before it goes back into Gnome (its too fast to read tho).

I tried installing a fix and running s2ram --force, but this gave me the same result. Immediate return.

Anyone know how to remedy this?

The computer in question is an ASUS Pundit P4-P5N9300 barebone system with an Intel E5200 and 4gb Crucial ram, Ubuntu/XBMC installed on a 320gb WD disk. I am using the restricted nvidia drivers version 180.
Reply
#2
Until you get it working in Ubuntu there's no way it will work through XBMC. You'll probably have better luck on their forums regarding this.
Reply
#3
Yeah i know, and im sorry to pester this forum about it.

Ive made posts on other forums aswell but so far ive gotten no help. Sad

Spoke to a few people on the Ubuntu channel on freenode aswell, but no go..
I just wish my knowledge was better , and i would probably be able to fix it myself. But its so much to learn , and i dont have any base to build off.

Ah well. If anyone here knows, please do post, if not, well i tried.. Smile


And of course keep up the good work with XBMC. Ive been using it for years and years, and it keeps getting better Smile
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[LINUX] Suspend immediately returns00