Anyone have Vdpau w/Intrepid 2.6.27-14 working perfectly
#1
Anyone have vdpau working perfectly (Very little to no frame drops, no jerky video, etc.) using Intrepid 2.6.27-14 with one of the latest XBMC SVN builds rR21936?

My tests are run using Silver Surfer and Wanted BD ripped to h.264 ac3 m2ts format.

Or are you using Jaunty with the latest XBMC SVN builds.

If it works flawlessly or very close to , could you post your Linux OS and XBMC build, I want it.

vdpau for me works as far as very low CPU utilization, but encounters massive frame drops, 100's per minute. I have even tried a kernel patch to no avail provided by Althekiller. (Before and after the Ubuntu re-install and XBMC svn update)

I guess I should have set up a poll.
Reply
#2
I used build 21936, I run Ubuntu Jaunty with Nvidia-glx-190 drivers. Up until my sound decided to crap out (working this out) was working perfectly. With the 190 drivers my cpu usage drooped a bit more and was hovering around 4-5% usage. Looks fantastic too Smile I run a Geforce 9500gt fanless.
Reply
#3
I skipped intrepid but it works fine for me on hardy with the 185 drivers and fine on jaunty with the 180 drivers it ships with
Reply
#4
Quote:Or are you using Jaunty with the latest XBMC SVN builds.
It is working a bit less good for me now compared to a couple of weeks ago.

I am using latest svn & latest 185 driver. The CPU is up but still ok but killasample is not playing as smooth as before.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Anyone have Vdpau w/Intrepid 2.6.27-14 working perfectly00
This forum uses Lukasz Tkacz MyBB addons.