Where have all the thumbnails gone?
#1
XBMC pre 9.10 r22133

http://pastebin.com/m61bf33cc

I had everything working perfectly. Went and did a bit of gardening. I come back and none of the thumbnails or fan art is showing. Before I reload my backup, I thought I'd see if anyone knew what happened. I literally did nothing...

Thanks.
I need TP for my bunghole
Reply
#2
Just reverted to a backup I made yesterday. Everything's back to normal. Would be nice to know what happened.
I need TP for my bunghole
Reply
#3
Can we get a debug log from the working version as well?
Reply
#4
I reverted to r22118
http://pastebin.com/m1f3a0f43

*Just to clarify then. I had updated to 22133 this morning, but everything had been okay. Went a did some gardening. Came back and the thumbs and fanart wasn't showing. The files were playing though. Downgraded to my working backup from yesterday.
I need TP for my bunghole
Reply
#5
Having the same issue, updated to svn 22133 => all fanart and thumbnails gone.

To me it happened directly after the update.
Reply
#6
Same here with 22133. Had to refresh info for all movies and tv shows to get them back. I see the fan art is missing in the music section too, but haven't done a refresh there yet.
Reply
#7
We know about it. The problem is r22127. You can revert it locally if you're too impatient to wait for a fix. No more "me too" posts please...
Reply
#8
Well that's explained then. Thanks.
I need TP for my bunghole
Reply
#9
same here with r22146. sorry. more recent svn version. wanted to throw that out there.
Reply
#10
althekiller Wrote:No more "me too" posts please...

Please read, fix is incoming...

EDIT: Well of course it's still broken, problems don't fix themselves. Wink
Reply
#11
Should be all good in r22157.
Reply
#12
Yes you are right of course. All is back to normal ;-)
Thank you....Great work!
Reply
#13
I don't think everything is completely fixed here.

Before finding out there was a bug, i deleted all my thumbnails from the
userdata folder to force XBMC to recreate them, of course, to no avail.

After installing a fixed build, thumbs started coming back but for TV Shows
with lots of episodes, thumbs would stop being generated after about 100
episodes.

Removing the show and updating the library fixes the problem but now i have
324 more shows. I really don't want to reload my whole library...

This was tested with Seinfeld and Friends. Seinfeld would stop showing thumbs
at season 6 and Friends at season 5.
------------------------------------------
[4 Kodi Clients + 4 Norco RPC-4224 Media Servers w/237 TB HDD Space]
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Where have all the thumbnails gone?00
This forum uses Lukasz Tkacz MyBB addons.