•  Previous
  • 1
  • 4
  • 5
  • 6
  • 7(current)
  • 8
  • Next 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
MiniMeedia v0.95 Released (19/08/2009)
#91
skunkm0nkee Wrote:This (well, something similar) has now been added to SVN. Thanks for pointing it out Big Grin

no worries, now you'll notice that Start.wav is bit annoying as a startup sound. guess that will need a new wav too Big Grin
Reply
#92
vajonam Wrote:no worries, now you'll notice that Start.wav is bit annoying as a startup sound. guess that will need a new wav too Big Grin

here is nice sample.

http://dl.getdropbox.com/u/175241/lyde/k...groove.wav

Got it from http://anotherubuntu.blogspot.com/2009/1...ounds.html not sure about the copyrights to these things.
Reply
#93
Lol, normally I use a custom "navigation soundpack".
Tried default and my wife almost hit the celing.Laugh
Gonna put that sound under a button....

vajonam, here you can download a lot of custom soundpacks.
You can always create your own soundpack Wink
http://blackmarket.ictcsc.net/index.php?page=sounds

edit: If you create a nice soundpack that suits MiniMeedia, Please share...
Reply
#94
cool, will give it a try!

also the changes to DialogKaiToast.xml, looks like this when i use it for displaying called Id.

Image
Reply
#95
Nice dialog.Nod

Imo you should move it to another location and use default OverlayDarkArea.
Reply
#96
Waffa Wrote:Nice dialog.Nod

Imo you should move it to another location and use default OverlayDarkArea.

Hmm.. I wish i could stop tinkering.. now that you mention it.. it looks like crap! and I think OverlayDarkArea, near the bottom would much nicer..:-)
Reply
#97
do you man "OverlayArea" or OverlayDarkArea, because thats what its set to.


Code:
<window id="107">

  <controls>

    <control type="group">
      <posx>420</posx>
      <posy>-10</posy>
      <animation effect="slide" time="300" tween="circle" easing="out" start="0,-140" end="0,0">WindowOpen</animation>
      <animation effect="slide" time="300" tween="circle" easing="out" start="0,-140" end="0,0">Visible</animation>
      <animation effect="slide" time="200" tween="circle" easing="in" start="0,0" end="0,-140">WindowClose</animation>
      <animation effect="slide" time="200" tween="circle" easing="in" start="0,0" end="0,-140">Hidden</animation>

      <control type="image">
        <description>Panel background</description>
        <width>385</width>
        <height>110</height>
        <include>OverlayArea</include>
      </control>

      <control type="image" id="400">
        <description>Icon</description>
        <posx>10</posx>
        <posy>10</posy>
        <width>90</width>
        <height>90</height>
      </control>
      
      <control type="label" id="401">
        <description>Caption</description>
        <posy>20</posy>
        <width>280</width>
        <font>MediumTitleFont</font>
        <include>KaiDialogText</include>
      </control>

      <control type="label" id="402">
        <description>Description</description>
        <posy>72</posy>
        <include>KaiDialogText</include>
        <width>280</width>
      </control>
    </control>

  </controls>
</window>

That should look much better

Image
Reply
#98
Yep looks much better, and yes did mean Overlayarea "oops".
Reply
#99
Waffa Wrote:Lol, normally I use a custom "navigation soundpack".
Tried default and my wife almost hit the celing.Laugh
Gonna put that sound under a button....

vajonam, here you can download a lot of custom soundpacks.
You can always create your own soundpack Wink
http://blackmarket.ictcsc.net/index.php?page=sounds

edit: If you create a nice soundpack that suits MiniMeedia, Please share...

I've never really spent too much time on the sounds (if any!) so if anyone has any suggestions or alternatives for the sounds then I'd be happy to incorporate them (assuming there is no copyright sounds).
Reply
Maybe I have done something wrong, but I can't choose another view anymore.
I don't see the arrow on the right side of the screen anymore.
Reply
Amelandbor Wrote:Maybe I have done something wrong, but I can't choose another view anymore.
I don't see the arrow on the right side of the screen anymore.

Two things to try:

1) Verify your Screen calibration (XBMC Wiki - Video Calibration) to make sure that the arrow on the right side of the screen isn't just out of sight.

2) Exit and restart xbmc. I find that occasionally when I switch skins (even switching profiles that use different skins), not all the textures and elements load and stick properly (I've always just blamed my hardware for this Confused)

If those two things don't help... what version of XBMC are you running (svn?) and what platform are you using?

TMc
Reply
Screen calibration is right and restarting didn't help.

I'm using XBMC SVN:23946 on Ubuntu minimal.
Reply
Go to system / settings / skin / general / hide options menu.

You probably enabled it...Rofl
Reply
Thanks, that was the trick.
I already thought it was something simple.
Reply
Amelandbor Wrote:Thanks, that was the trick.
I already thought it was something simple.

Any notice the scrolling through the poster info view has slowed down considerably? I remeber it used to quite fast in terms of FPS.. any one notice this?
Reply
  •  Previous
  • 1
  • 4
  • 5
  • 6
  • 7(current)
  • 8
  • Next 



MiniMeedia v0.95 Released (19/08/2009)51